PDA

View Full Version : Broken Microphone or Bluetooth Issue?


J Allan
01-27-2006, 09:28 AM
Searching for assistance with a new problem with my phone:

I have been using the free Motorola Buletooth headset (HS820) for a few weeks without any issues, but I recently noticed that I can no longer make regular phone calls via the 8700c handset - the phone only works when my Bluetooth headset is paired to my 8700 handset.

This all started when I left the bluetooth headset (HS820) at home one day and tried to make an outgoing call on my way to work with the 8700c handset (by holding it up to ear the old fashioned way). If I answer an incoming call or if the call originates from my 8700c, I can always hear the person I am trying to talk to but they cannot hear my voice at all.

I have performed all of the following multiple times over the past week in an attempt to fix the problem without any success: disabled the blootooth feature; "unpaired" the Motorola headset from the 8700c handset; rebooted the device ("Alt-Num-Del"); removed and subsequently replaced the battery, etc. This issue is probably something with my 8700c handset or something that I screwed up. I have contacted Cingular andno one seemed to offer a solution so they are sending me a new 8700c in 2 days (my third one in less than 3 months - I managed to crack the screen on my original unit).

Cingular says it is an issue with the 8700c microphone, but the microphone worked fine before I started using the bluetooth headset. I live in the Dallas area and there are all sorts of wierd things going on with the towers that are being upgraded for Cingular's upcoming 3G network (UMTS/HSDPA), but this issue is definitely unrelated to what tower I am connect to as this problem persists when I am in other cities around the country.

Any suggestions? Thanks in advance...

J

justin.culp
01-27-2006, 09:47 AM
Wipe, start over......All I can think of. I also use the free BT from RIM and I have had no issues at all.

I'm on Cingular running the Rogers OS.

SamBerry
01-27-2006, 05:50 PM
Does the speakerphone work? This is another way of testing the microphone.

J Allan
01-27-2006, 06:46 PM
Wiped the phone (twice) - still doesn't work. When I use the speakerphone I can hear the other person but they still cannot hear me.

Received the replacement 8700c today (less than 12 hours after calling Cingular) and I will restore with the settings from my "defective" device to the new replacement device to test both the Bluetooth and the handset individually. Hopefully I will be able to make (and listen to) calls using both the handset and the bluetooth headset (obviously not at the same time).

Thanks for the suggestions.

J

ak602
01-28-2006, 01:16 AM
Is the phone in MUTE mode??? Is the mute button on the top stuck?

AlbertoM
01-28-2006, 11:04 AM
Had the same thing happen between one held-to-my-ear call and the next. Neither the internal nor the external mic worked. I called Cing, checked the mute button, checked mute via software, did what they called a high-level reset (remove battery with the phone on, wait a minute) - nothing worked. I reported it on a Thursday evening, so until the replacement arrived Monday morning I had to use one of my BT headsets.

There is no cause and effect here. BT had nothing to do with it, nor did you do anything. Just get the phone replaced, which you did!

J Allan
01-30-2006, 11:13 PM
FYI - The replacement 8700c (a refurbished model per the packaging) works like it is supposed to, allowing me to make phone calls via the handset or via the bluetooth headset. Glad that I decided to exchange it for a new one. Haven't had any problems with the new device (yet!)

J

netPOSER
04-23-2006, 04:25 PM
My 8700c did that same thing yesterday. Can't use just the BB to make calls in either normal mode or speaker mode. My BT headset works but the mic on the BB doesn't seem to work. I press the 'mute' button on the top and it shows the line thru the phone but turning mute on and off doesn't change anything.

lord_jefe
05-03-2006, 03:02 PM
My 7100i did the exact same thing the second day I had it. I had to trade it into Nextel for a refurbished one, which had no issues

tdmomega
06-01-2006, 09:47 AM
Man, I am glad I found this posting. My 8700C is doing the same thing this morning, and now you all have confirmed that I need to get it replaced. Thanks for letting me know.

Knocka
07-24-2006, 11:42 AM
I just started experiencing the exact same problem. A seach for "Microphone broken" yielded this thread and saved me a lot of trouble shooting. Since a reboot did not work, I am simply going to call and get a new phone.