PDA

View Full Version : Email filter PROBLEMS!!


Kameraman
01-30-2006, 12:54 PM
Ok, I'm new at this but not stupid. I am using a 7130 accessing my mail at Comcast. The Blackberry gets my mail BEFORE the comcast filters. (They say I can't change that) My problem is that I have set up a bunch of filters in the Blackberry and they don't seem to matter. No matter how I word them, they still get through. Simple words like Pharmacy, drugs, invest...stuff like that. I can't seem to block it! I have three sets of filters set up Spam, Spam2 and spam3. All say "not to send to handheld". How do I know if these filters are on or off? The default says Send to handheld if no filters apply. If they are listed, shouldn't they apply??

Any help would be appriciated.
Email to Kameraman@<hidden>

d_fisher
01-30-2006, 02:33 PM
I would guess that you didnt setup your filter correctly. Let us know exactly how your filter is setup and someone might be able to offer some guidence.

Kameraman
01-30-2006, 02:47 PM
OK. I have three filters set up: Spam, spam2 & Spam3. The default is set to: "Default when no filters apply: Forward Messages to Handheld"

Inside each filter, it says, if ANY of these conditions are true: (Then I have the words listed under various conditions), Then do the following with the message: Move to folder Deleted Items. DO NOT forward messages to handheld.

Each are set up that way. I'm assuming that if there is something listed in the filters, that they are "on" and the messages have to pass through them first.

But, I've been wrong before!!!

Thanks for helping