PDA

View Full Version : Turn off auto capitalize on 7100i


Froz3n Y0da
01-30-2006, 03:00 PM
I have a 7100i, i recently installed an ssh/telnet client, but having a problem with the profiles, because in the config screen I try to put in the username, and the blackberry wants to capitalize the first letter, which the username is all lowercase. how do I get the blackberry to quit capitalizing the first letter?

This might be a simple answer, but I have yet to find it

juwaack68
01-30-2006, 03:01 PM
Try turning off SureType by holding down the * key for a few seconds.... That might work.

Froz3n Y0da
01-30-2006, 03:11 PM
tried that, multi-tap also capitalizes the first letter since it's the first word in the feild

SimpleComplex
01-30-2006, 05:25 PM
I'm using a 7100i, but I'm guessing this may work for anyone else. And this will work only in SureType so if that's not what you want, this may be a useless post to you; however: As a matter of style, I *hate* to have the first words in my text messages and emails from being capitalized so I tried and tried to find a way. And this is how I do it: Type my word, if it auto-suggests (like it usually does), I backspace (delete) to the end of that capitalized word until the SureType list of other words appears. I say backspace "until" because on the first backspace to the last letter, nothing sometimes happens; and in that case, a second press of the delete, will generate the list.

In any case, once that list appears, two versions of the word I am using appears one in lowercase and the other with capitalization. I then either manually select the word in lowercase, or most cases SureType will automatically assume I want the lowercase word and leave it there.

I can't say if this would work in your password/search field issue, but it certainly has worked in my nonsensical desire to have the first words in my emails and text messages to be lowercase.

Hope this helps.

GMK
01-31-2006, 10:22 AM
Try this.

Using suretype, type in the word. It will capitalize the first letter. Scroll to the first letter, delete it and re-enter it in lower case. It should stay in lower case when you scroll off it or hit enter. It does on my 7105t