PDA

View Full Version : lost wireless synch option on address book


jfox67
01-31-2006, 05:46 PM
Need to tap into your collective wisdom if I may;

Long time BB user. Just got the 8700 today and during setup and synch i lost the wireless synchronization option for my my address book on the handheld itself.

It was definetely there initially because I turned it off in order to synch a large number of contacts from my outlook into the handheld.

I have rebooted desktop and handheld numerous times to no avail. Admin has not touched the BES so I know it didnt occur there.

Any ideas?

whsbuss
01-31-2006, 07:25 PM
Since you turned it off, you may need the service book resent.

jfox67
01-31-2006, 08:39 PM
Thanks Whsbus. How do I have it resent?

Airpoppoff
01-31-2006, 08:59 PM
BES admin can send it.

jfox67
02-01-2006, 08:54 AM
Tried it and unfortunately it didnt work.

Any other ideas?

Stinsonddog
02-01-2006, 09:00 AM
Open your Desktop Manager, to the Redirector. Forgot which tab. But select Manual for the Encryption Key. When you do that Service Books should be resent on the BES. If you aren't on BES, to Advanced Options, Host Routing Table, click and do a Register Now.


Need to tap into your collective wisdom if I may;

Long time BB user. Just got the 8700 today and during setup and synch i lost the wireless synchronization option for my my address book on the handheld itself.

It was definetely there initially because I turned it off in order to synch a large number of contacts from my outlook into the handheld.

I have rebooted desktop and handheld numerous times to no avail. Admin has not touched the BES so I know it didnt occur there.

Any ideas?

jfox67
02-01-2006, 09:12 AM
Thanks Stinsonddog.

I performed the manual encryption successfully and also had the new service book sent via my BES administrator.

Unfortunatley, no luck......the wireless synch option on the address book has still not reappeared.

jfox67
02-01-2006, 10:08 AM
wiped the handheld and rebuilt. Solved the problem.

Thanks for all the good ideas.

Nguyen2
03-31-2006, 05:02 PM
I'm having the same issue. I had to turn it off because this user had over 5000 contacts and I would get an error while trying to activate this. I got it activated by turning off the wireless synchronization on the BES. I just got done importing the addresses in the BB now the Wireless Syncronization option isn't there in the Address Book. I checked that the Wireless Syncronization option is turned back on on the Server. I resent service books and reapplied policy. Nothing helps to bring this option back.

This is the second time I rebulit the OS. And everytime I do the above, that option is gone. Any ideas how to get this back?

vlw
03-31-2006, 05:12 PM
What version of the handheld software are you running?

How about the BES service pack and Hotfix ?

Heywood Jablowme
04-01-2006, 04:41 AM
In my company we use a BES with Lotus Notes. I've had quite a few users that had this issue, most new users, but some changing handhelds. There were three issues I've found. Some were fixed by resending the service books and some were fixed by doing a handheld OS upgrade/re-install. For the others, I've found that the BES server didn't have or had lost it's access control to the mail file. When a sync was done, everything would sync fine, but the BES server would report that the Blackberry hasn't been cradled yet. After I made the LocalDomainServers part of the server group and gave it manager access (both from the client computer, not the server), it worked. I'm not sure how you would do this or check this with an exchange server, maybe someone with exchange/BES experience could let us know.

alm1
04-06-2006, 12:08 PM
Ive found that if you go into the BES, disable the wireless synchorinastion in the PIM SYNC tab for the user, restart the handheld and then reactivate the wireless synch. Worked for me.