PDA

View Full Version : Two message not being deleted after update!!


gperselis
05-16-2006, 06:58 PM
I hate to be a pain in the arse, but I have an annoying problem. I updated my 8700c the 4.1 today and everything is *perfect*, except one thing. I had two emails in my inbox before the update, and now they dont want to go away. I tried deleting them from the handheld, but everytime I click on delete, they just stay there. Anyone run into a problem like this? All other emails delete perfectly.

d_fisher
05-16-2006, 07:04 PM
Connect to the BlackBerry Desktop Manager, launch Backup and Restore, select Advanced, highlight Messages, click Clear. This will delete ALL messages from your BlackBerry. If your connected to a BES server make sure you turn off Wireless Sync first. When finished turn it back on.

blenahan
05-17-2006, 06:53 AM
I had an instance where that did not even fix the same issue for me. It seemed all the message that were restored after an OS install would not clear or delete. I ended up wiping the device unfortunately.

d_fisher
05-17-2006, 07:44 AM
I had an instance where that did not even fix the same issue for me. It seemed all the message that were restored after an OS install would not clear or delete. I ended up wiping the device unfortunately.That would have been my next suggestion.

gperselis
05-17-2006, 08:10 AM
This worked, thank you for the quick reply.

Zro
05-17-2006, 12:38 PM
Another possible workaround is to simply backup just the messages database, then restore it. For people who don't want to simply clear out all mail to get rid of one or two messages, this will occationally work by rebuilding the message index and allowing for those messages to be deleted.

Zro

gfarrell3
05-17-2006, 11:05 PM
Seems to happen frequently with some users of mine. They are on 7290 models. Wiping the device and resyncing seems to fix it every time. Once I had to repeat the procedure a few times but it eventually took.

tbblackberr7290
05-23-2006, 09:43 PM
Thansk for the delete info. Was driving me crazy trying to delete a few pesky messages.

emporer_troy
06-05-2006, 08:46 AM
Awesome, thanks for the info. I was having a very similar problem that started when I moved to BES. Halfway through the BES setup the inilization failed to continue. The second time everything worked prefect. Only problem was that the messages in my BB inbox from the first attempt to move to BES would never delete. This worked, saved me from having to call anyone to wait on hold. Thanks.