PDA

View Full Version : Rogers no tcp/ssh no support


masood
05-16-2006, 11:15 PM
Hi,

Just got my 8700r yesterday hooked up to Rogers after doing research on these great forums. Read through most of the FAQs and searched for tcp/ssh connectivity. Looks good.

But when I try to connect via ssh through midpssh or MobileSSH (Idokorro), I can see that one of the blackberry.net IP is connected to my server but the connection does not get established. This is when I have not configured APN.

So I do this:

In Options > Advanced Options > TCP

APN: internet.com
Username/Password is blank (nothing).

Now whenever there is a connection attempt to any port (including ssh) I receive, what appears to be an SMS, message from +47244724 saying: "Sorry, minimum balance of $5.00 is required to access navigate." This message is in the mailbox which I read later. The ssh application just keeps trying or errors out that it is unable to connect.

Another attempt to connect, another message comes in the mailbox.

I can browse the web, send/receive email, have monthly plan, also have credit in my account. Customer service say everything is configured. Nothing that is not activated for my account. They can't help. Tech support knows nothing and had to explain the whole thing over and over again, and this is what they said (4 techs combined)

1) they don't support tcp (eh?)
2) my APN profile for internet.com is active/setup
3) try blackberry.net as APN (tried does not work)
4) check with blackberry.net support (trying that now)
5) check blackberryforums.com (surprise?!)

So here I am looking for suggestions and advice.

masood
05-17-2006, 09:58 AM
Hip hip hurray!!

I just tried it today and ssh works like a charm!! Looks like someone read this post and fixed it overnight something somewhere in rogers or blackberry network or some config update on their end overnight or what not... possibilities are endless! I did nothing on my end except keep on trying it.

This is the best thing after the invention of wheel! :razz: