PDA

View Full Version : mp3 ringtone error with 8700c - chirping sound


jonrand
05-17-2006, 06:52 PM
Hello everyone!

I am experiencing a strange problem with my new Blackberry 8700c. I have uploaded small mp3s to my personal server and downloaded them without a problem. They download and play with ease.

When I try to download larger files, instead of hearing the song, I hear two chirps or clicks, and then nothing.

Has anyone else experienced this? Is there a size limit for mp3 ringtones?

If so, does anyone know how to cilp the size of an mp3 with ease?

Thank you in advance for your help!

Best wishes,
Jon

Braxo
05-18-2006, 10:47 AM
I have also come across this chirping noise recently after I made a few ringtones and put them up on that coolservice download site.

I have no clue where it comes from though.

eplastek
05-18-2006, 07:05 PM
I have experienced this problem as well. I downloaded about 3 .mp3 ringtones that were 300k+ and they all worked fine. Then I uploaded two ringtones to a personal file server and I get that strange clicking and chirping noise on my BB. When I go back and try to download a ringtone from the other site they work fine. I think it might be a problem with the personal file server. I used Tripod.com to host the mp3... has anyone else had a problem?

mclureb
05-26-2006, 06:00 PM
I had the same problem with certain MP3 files. I discovered that if the channel mode was stereo it only chirps when I download it and try to play it. I used dBpowerAMP to convert the file to mono and now I can play the file.