PDA

View Full Version : upgraded to TMO 4.1 for 7105t and lost the Internet


robb0202
05-17-2006, 07:58 PM
Help - just installed the new OS and lost all my browser stuff, except for bookmarks. I lost the globe icon and hitting the internet button does nothing. I tried to check the browser settings and it says that I dont have a browser. I re-entered the wap.voicestream.com in the TCP settings and still have nothing.

Tried to call TMO, but am put in limbo call waiting...

I was really looking forward to 4.1 and now I am bummed. Please tell me if I am SOL.

Thanks.

KonTiki
05-17-2006, 08:41 PM
Call your provider and have them resend your service books, or log in to yout BIS and resend them yourself from there, or finally go to options, advanced options, Host routing table, click the wheel and register. Any of those will give you your service books back and the browser with it.

robb0202
05-17-2006, 09:00 PM
Thanks a ton. It is good now.

NuDirection
05-17-2006, 09:02 PM
Wirelessly posted (BlackBerry7100/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I had the same issue today with my phone until somehow I did it manualy I forgot how but its all back with my bookmarks but my yahoo is mesed up

KonTiki
05-17-2006, 09:17 PM
You are welcomed (y)(y)(y)

Thanks a ton. It is good now.