PDA

View Full Version : strange screen on 8700r


earth
05-18-2006, 10:50 AM
Anybody had their bberry stop working and it shows what looks like a little TV with vertical bands that sweep back and forth. doesn't boot up, just shows that for 2 seconds then turns off. it's a constant loop.

Can't do anything with the bberry.

LunkHead
05-18-2006, 10:52 AM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sounds like no OS or a corrupt OS.

Did you recently install or change anything?

earth
05-18-2006, 11:09 AM
corrupted I think... just manualled wiped with javaloader. going to try reinstalling the software now.

earth
05-18-2006, 11:09 AM
it also flashes red light twice.

LunkHead
05-18-2006, 11:14 AM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If I remember right someone else had the exact same proble and could not get desktop manager to reload the OS. I hope it works for you!

earth
05-18-2006, 11:15 AM
A:0x0000000E error code. cannot connect to device.

LunkHead
05-18-2006, 11:18 AM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sounds like the same problem. You might try, removing the desktop manager software, remove the OS software from the PC abd do a reboot. Then install desktop manager and download the OS again and see if it want to load then. If not it may need to go back to RIM

earth
05-18-2006, 11:19 AM
researched the error on this site, it's a known issue. need to get a new handheld from rogers.

LunkHead
05-18-2006, 11:25 AM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That sux! Were the previous problems with this on Rogers as well? Just asking to see if maybe they got a bad lot of BB's..

earth
05-18-2006, 11:28 AM
the previous probs were on different handhelds and not rogers. one was a 7100 and another was a 7230.

earth
05-18-2006, 11:30 AM
http://www.blackberryforums.com/showthread.php?t=25306

http://www.blackberryforums.com/showthread.php?t=19327

humourous part is no mention on Blackberry or RIM sites. haHA