PDA

View Full Version : Level 1 email


BBFAN2
05-18-2006, 03:18 PM
I would like emails from *****@<hidden> to be considered level 1 messages so that the 8700c will tone/vibrate. In the filter area, I have entered the email address and have requested for messages to be forwarded as level 1. In profiles, I have enabled tone/vibrate for level 1 messages. However, when I receive emails from that address, they are with the general email pool. What do I need to do to fix the issue?

Thanks!

d_fisher
05-18-2006, 03:51 PM
What is your notification set to for regular messages? If it is set the same, you will never know the difference.

BERDucky
05-18-2006, 04:39 PM
if you want to move these to a different icon on the BlackBerry it's not possible. The messages should be in bold however

garran
05-18-2006, 05:17 PM
I would like emails from *****@<hidden> to be considered level 1 messages so that the 8700c will tone/vibrate. In the filter area, I have entered the email address and have requested for messages to be forwarded as level 1. In profiles, I have enabled tone/vibrate for level 1 messages. However, when I receive emails from that address, they are with the general email pool. What do I need to do to fix the issue?

Thanks!

I had the same problem.
I deleted the filter from the WebClient and started over.
Worked for me.

BBFAN2
05-18-2006, 09:46 PM
There is only a flashing LED for regular emails

BBFAN2
05-18-2006, 09:48 PM
A newbie question: what does "delete filter from webclient" involve?

BERDucky
05-18-2006, 09:52 PM
webclient = BIS
you can set up fliters and delete them to stop ceratin email from going to your handheld...or with level 1 to have them show up differently (in bold) in your message list


so...if you creat a filter and you don't want it you can just delet it :)