PDA

View Full Version : 7130e question...


fkornre
05-18-2006, 05:17 PM
i just recently got a 7130e and am curious to know...when i am writing an email on the blackberry i get 2 "to:" lines and 1 "cc:" line...is this standard or is there a way for me to set up for it to not appear??? :bb:

bcrowie
05-18-2006, 05:22 PM
i think that the second 'To:' line appears after you enter the first one, just to send to another "primary" contact...

the same thing happens with me

fkornre
05-18-2006, 05:28 PM
ok...thanx...im glad to know mine isnt messed up or anything...

FlyingElvis
05-18-2006, 05:37 PM
And when you add a second email address to the second "to:" line it will open a 3rd "to:" line etc. I guess its an alternative to adding on one "to:" line separated by semi-colons.

fkornre
05-18-2006, 05:38 PM
flying elvis...LOVE the avatar...im a HUGE pats fan myself :)

now what about the "cc:" line? is it normal for 1 to be there on startup of an email???

nyc2socal
05-18-2006, 06:53 PM
flying elvis...LOVE the avatar...im a HUGE pats fan myself :)

now what about the "cc:" line? is it normal for 1 to be there on startup of an email???

Umm.. Once you enter in an address in the CC:, a second cc: line will pop up.. and so forth and so on.

fkornre
05-18-2006, 07:42 PM
Umm.. Once you enter in an address in the CC:, a second cc: line will pop up.. and so forth and so on.
thats the problem....i havent entered anything into the cc: field...

KonTiki
05-18-2006, 09:05 PM
Yes it is normal, if you enter one a second opens up if you dont enter one it is not included when you send the email, do a test email yourself with both an entry in one line and one without an entry.