PDA

View Full Version : Yahoo IM for the 8700g


orgullodemexico
05-19-2006, 09:08 AM
Can someone point me in the direction of a download for Yahoo IM for the 8700g?

I tried the thread found at

http://www.blackberryforums.com/showthread.php?t=2973



BUt I get an error saying download failed every time.

I was able to successfully download google talk and blackberry messenger.

Thanks

LunkHead
05-19-2006, 09:17 AM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try this link from your BB :)

http://www.blackberry.com/YahooDownload/index.do

orgullodemexico
05-19-2006, 09:22 AM
Same result

I tried that link as well as

http://www.blackberry.com/yahoodownload

The specific error I get is

Download Failed
907 invalid COD
HTTP Error 404: Not found


Can someone interpret this into english?

Some users report using links on the T_mobile site (lil pink icon) but I sure the heck don't see those links.

djdanska
05-21-2006, 05:36 PM
Im getting the same error.

dopestar
05-21-2006, 05:58 PM
Same result

I tried that link as well as

http://www.blackberry.com/yahoodownload

The specific error I get is

Download Failed
907 invalid COD
HTTP Error 404: Not found


Can someone interpret this into english?

Some users report using links on the T_mobile site (lil pink icon) but I sure the heck don't see those links. i am also getting this error msg....

Cazyan
05-22-2006, 11:59 AM
I am also getting the same error message with a 8700g??

PingGuy
05-22-2006, 12:04 PM
Does anybody have a Yahoo Messenger working on an 8700g? I really need to know because I want to get an 8700g but I would hate to lose YM over it.

saa001
05-22-2006, 12:12 PM
I am running Yahoo Mesenger right now as I type. As far as I know it is working fine (it worked great last week when I had a conference with my brother and sister in law).

I am on T Mobile

LocoTk
05-22-2006, 12:18 PM
Yes, I have seen this signature error since a week ago,
I first thought was that something had gone wrong when I upgraded to Verizonís new 4.1 OS, but that wasnít the case. There is something wrong with the download site.

LocoTk
05-22-2006, 03:30 PM
http://www.blackberry.com/yahoodownload
is once again working !!!

joginder
05-22-2006, 05:44 PM
yahoo IM works fine on G and I am running it on this..
try this for sure:
http://www.t-mobileapps.com/downloadcenter/software_list.cfm?selDevice=23

if the download does not start automatically then click on "Click Here"

works fine.

dopestar
05-22-2006, 08:08 PM
yay Thanks .. i just downloaded the app... dont u just love this forum ;-)

Dexobie
05-23-2006, 10:43 AM
yahoo IM works fine on G and I am running it on this..
try this for sure:
http://www.t-mobileapps.com/downloadcenter/software_list.cfm?selDevice=23

if the download does not start automatically then click on "Click Here"

works fine.


I also have T-Mobile...does this use fall under my data plan?

thuggin
05-23-2006, 11:28 AM
Can someone point me in the direction of a download for Yahoo IM for the 8700g?

I tried the thread found at

http://www.blackberryforums.com/showthread.php?t=2973



BUt I get an error saying download failed every time.

I was able to successfully download google talk and blackberry messenger.

Thanks

The dowload usually works if you go to the site from your handheld.

stinkyfeet
05-25-2006, 09:49 AM
i was able to download it to my BB 7290 installed put the login name and password...signed on and got a message directing me to www.blackberry.com/go/yahoo and went to it and nothing happen

llmopez
06-26-2006, 01:08 AM
orgullo im from mexico too.. i just got the 8700 yesterday i downloaded the messenger from the blackberry help page.. and it worked out perfectly.. on the other hand.. i downloaded the MSN client.. and i couldnt get through the connexion.. it said something about cheking the internet settings..
then i used another APN : internet.itelcel.com.. and it worked out well
but im affraid i'll be charged for switching the APN

eric0668
07-28-2006, 03:31 AM
on the OZ version that comes with it is still not working right??? I get stuck at 20% when signing in.