PDA

View Full Version : can't save in address book


TBC
05-19-2006, 01:51 PM
hi all

just made the switch last night from my Treo650 to the 8700g TMO.

i'm trying to add phone no/contacts to the address book but for some reason they are not showing up. here is what i did...

-click address book, click dial to open menu
-click new address
-added contact info
-click wheel, opened menu, highlighted save
-click save

after that the sand timer pops up then it goes to the personal address screen and reads "Personal" - "*No Addresses*" there are no addresses in Business screen either.

the strange part is when i go to Address Book options it says "Number Of Entries: 6"

please help.

thanks

LunkHead
05-19-2006, 02:20 PM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Check the filter settings

TBC
05-19-2006, 02:45 PM
Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Check the filter settings

strange. i went into the filters and un-checked "personal" then saw the contacts. i thought i added the contact to "personal". i'll play around with it some more.

loving the 8700g so far though!

thanks lunkhead

rcbjr
05-19-2006, 06:19 PM
strange. i went into the filters and un-checked "personal" then saw the contacts. i thought i added the contact to "personal". i'll play around with it some more.

loving the 8700g so far though!

thanks lunkhead
---
Be sure when you add the contact, that you add the correct catergory. That's if you want the filters you set up to work.

Hope this helps.
Rcbjr

TBC
05-19-2006, 07:17 PM
---
Be sure when you add the contact, that you add the correct catergory. That's if you want the filters you set up to work.

Hope this helps.
Rcbjr

will do. thanks for the tip rcbjr, certainly does help.