PDA

View Full Version : 8700g: No LED Notification on missed calls, messages etc.


T.W.G
05-21-2006, 08:55 AM
Hi,

I've got a Blackberry 8700g from T-Mobile Germany since yesterday.
Today I missed a call and I was a little bit disappointed that my 8700g didn't blink with red LED noticifiaction or s.th. else to show me that I missed s.th.

Is this feature gone on the new 8700-Series or did I do s.th. wrong?!

Thank you

Thomas

whsbuss
05-21-2006, 09:44 AM
Hi,

I've got a Blackberry 8700g from T-Mobile Germany since yesterday.
Today I missed a call and I was a little bit disappointed that my 8700g didn't blink with red LED noticifiaction or s.th. else to show me that I missed s.th.

Is this feature gone on the new 8700-Series or did I do s.th. wrong?!

Thank you

Thomas

Check your profiles.

T.W.G
05-21-2006, 11:21 AM
Hi,

I checked my profiles and LED-Flashing (reminder) is enabled in every profile I've edited.

LED-Network coverage is active, too.

Any help?

Germany 8700g T-Mobile, Prosumer.

mymitsu3kgt
05-21-2006, 12:44 PM
I have red LED indication when I have a missed call, SMS message, or email on my 8700g, so the feature still exists in the 8700.

DrKeith
05-21-2006, 01:42 PM
Wirelessly posted (BB 87009: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I believe the rel LED will only flash for a cdrtain amount of time , then it switches back to green. At least this is true with email. Try calling your BB and don't answer,see if you get the red LED, then wait. Eventually it will go green if you leave it alone

T.W.G
05-21-2006, 03:03 PM
So I called myself a few times, red indicatin is only during the call (I didn't answer the call).

After hanging up there's no indication about the missed call, still the green flashing light from network coverage.

After getting a sms the led goes red for a few minutes and then switches back to green.

Is this a bug in my Firmware or s.th.?

rickyoh
05-21-2006, 03:49 PM
Dont know if this is the answer your looking for but hope it helps. I set my 8700g like this, Got to phone options-->call logging--->and select missed calls. When u miss a call it'll show up in your mailbox, and the led will flash red. Dont know for how long but every time i check the led is still red.

Winston S.
05-21-2006, 05:43 PM
I've read in another thread that the LED stays red for 10 minutes.

DrKeith
05-21-2006, 08:27 PM
Wirelessly posted (BB 87009: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I checked things out and my red led is only lit while the call comes in. Also as described in another thread, the red only stays on for about 15 minutes with a new mail message or VM. Not sure if different OS makes a difference. I have 4.1.0.194 on Cingular

psyncho
05-21-2006, 09:26 PM
Dont know if this is the answer your looking for but hope it helps. I set my 8700g like this, Got to phone options-->call logging--->and select missed calls. When u miss a call it'll show up in your mailbox, and the led will flash red. Dont know for how long but every time i check the led is still red.

Hi, I did notice this, but I was expecting calls to be listed under the call log app, not in my messages. And then I at least expected them to be in organized folders e.g. missed calls and recieved calls and placed calls. Even my old nokia cheapo free phone with the t-mobile plan did that...is this just a terrible design oversight or is there a better way to organize the call log?

Liv
05-21-2006, 11:27 PM
Mine does the same thing, I don't get a LED notification at all when I get messages, it is somewhat annoying, I never know when I receive a message/email.

I wonder if it is Telestra, I never had that problem before I installed the OS. Can anyone else contribute their LED problem to Telestra?

Winston S.
05-21-2006, 11:47 PM
For what it's worth I am not using Telestra, at least I don't think I am. I am using the stock software which was loaded on my 8700g.

T.W.G
05-22-2006, 07:30 AM
Hi,

mine is a 8700g from T-Mobile (Germany) and does still have the led problem. When I get a message it works for a few minutes (10?) but nothing at a missed call.

This is very awful as the new blackberrys have the screen turned off ... :-(

I checked and tested everything and it seems that I have to live with this awful bug.

Thank you all for your help.

Stinsonddog
05-22-2006, 12:36 PM
There is also third party software - Notifire Professional and a Webmessenger product. I have turned my LED off under Options>Screen/Keyboard. Thus it is off unless I get a message - then its red for 10-15 minutes whatever the number is. Also it's blue with bluetooth, but otherwise off.

allenranger2
05-22-2006, 12:41 PM
My friend had the same issue with his 7105t. I know it's not an 8700...but we reinstalled the latest version of T-Mobile software and that fixed the issue. Try installing the T-Mo .284 onto your device. Hope it helps.