PDA

View Full Version : 8700c Save to Message List


xprofessorx
05-31-2006, 07:59 PM
Sorry if this has been address before. I'm new to the blackberry scene and I searched for an answer but couldn't find one.

I have an 8700c blackberry from cingular and I loaded the TELSTRA OS to get the Zen theme.

After doing so I'm unable to save images to my pictures so I can set them as the home page.

The only option I get is to "Save to Message List"

When I do this it puts the image.jpg in my message folder but wont allow me to place it in my pictures or save.

Maybe I'm just missing something here. I had a 7100g and never had a problem but with the 8700c some options are different.

Please if anyone can help!

xprofessorx
05-31-2006, 08:33 PM
Anyone have any ideas?

I'm loading the T-Mobile upgrade now.

xprofessorx
05-31-2006, 09:04 PM
Loaded the Tmo and no change.

Basically when you highlight an image it is not giving you the option to "Save Image"

It is saying "Save Page"

When you select it it says "Send to Message List"

Any ideas yet?

xprofessorx
05-31-2006, 10:31 PM
Looks like everyone is stumped on my problem.

Can anyone help?

I'm reverting back to the original cingular firmware now.

For some reason it's like the BB doesn't recognize it's looking at an image so the Save Image isn't coming up.

I've looked over and over what I might be doing wrong. I've deleted and downgraded and upgraded and reloaded the browser, etc...

I tried Opera Mini and it wouldn't connect. From what I've read "Big suprise there"

I'm totally lost now.

Pizzle
05-31-2006, 11:25 PM
Are you on a BES? I've had MAJOR issues with my BES e-mail addy and even VIEWING attachments since my upgrade. I've been through Bharti, Telstra, Tmo, etc. Only the original Cingular OS ever allowed me to view attachments. If I forward from my BES acct to my Gmail account, I can view them just fine.

I know it's not the same issue, but I at least see a bit of similarity. Unfortunately, all avenues to solve the problem have seemed to close up on me.

xprofessorx
06-01-2006, 08:46 AM
I even reverted back to the original Cingular firmware and I still am having the problem.

No Save Image in the list.

Also I noticed a weird side affect. If I try to download a mp3 ringtone from many of the sites listed here for 8700 users I get a weird pop up box with just an OK box to click and then nothing.

Does anyone have any ideas.

KonTiki
06-01-2006, 08:53 AM
Are you on a corporate or private BES, you might have some sort of IT Policy restriction in place that is preventing you from saving.

xprofessorx
06-01-2006, 09:53 AM
I am on the corporate BES but we have no such policy. I had a 7100g before and had 0 issues with downloads.

I am a member of IT as well and work directly with the BES admin.

One weird thing is that I don't have the regular BB browser.

I only have the cingular one. This is with all builds I've tried with the 3 firmwares.

xprofessorx
06-01-2006, 09:59 AM
After 10 phone calls to Cingular I finally spoke to a level 3 tech.

So here is the fix for any other users.

Using the Cingular browser you are using a WAP browser which is very limited in its saving of files, pictures, mp3's etc...

I had to give the rep my PIN on the Blackberry and register with the Host Routing Table and the BB browser appeared.

After loading the BB browser and not the Cingular one all the options are available now.

Thanks to those who replied and I hope my experience may help others as well.

Pizzle
06-01-2006, 04:54 PM
In the future, you can go to Options > Advanced Options > Host Routing Table > Register Now. You won't need to call Cingular tech.

Didn't realize you didn't have all your browsers. That would've been my first advice had I noticed that.