PDA

View Full Version : Cingular 8700C Unable to reply and forward emails


amarprusty
06-02-2006, 11:18 AM
Cingular 8700C on BES Unable to reply and forward emails.

Incomming mail comes through fine.

Error "Mailbox could not find the original message,if forwarded or replied please resend"

Help will be appreciated

:bb:

Thanks
Amar

Pizzle
06-02-2006, 11:29 AM
Not EXACTLY sure what the issue is, but most of the time, it's a service book issue. Call your helpdesk and have them resend your service books.

If that doesn't work, delete the Desktop CMIME service book and then undelete it.

That happened to my GM's 7290, and it fixed the issue right away.

You may also try a search...I know it's been covered before, and there may be some better, more accurate advice.

Cheers.

blenahan
06-02-2006, 11:41 AM
This happens on some of my messages, but they are the ones that I had an Inbox Assistant rule in Outlook forward to a Personal Folder for. If you have any rules that forward to your PST, turn them off for a little while and see if your problems persist.

amarprusty
06-02-2006, 01:13 PM
Made the Outlook settings to mailbox only.

Now user does not see any send button on the blackberry.

Any advice.

Thanks
Amar

BERDucky
06-02-2006, 01:31 PM
do they have the desktop service books?

blenahan
06-02-2006, 02:17 PM
i had this issue with a users device a week and a half ago. I deleted and then undeleted her Desktop [CMIME] Service Books, and if need be reinstall the OS, but you should be good after doing the first thing. Worse comes to worse, the OS install will fix it. Shouldn't need to go that far though

EAndresen
06-02-2006, 02:51 PM
Cingular 8700C on BES Unable to reply and forward emails.

Incomming mail comes through fine.

Error "Mailbox could not find the original message,if forwarded or replied please resend"

Help will be appreciated

:bb:

Thanks
Amar
I have that happen if I delete the original email on my email client on my computer then go to reply/forward that email from my BB. Is the email still in your inbox in your mail client?

Pizzle
06-02-2006, 05:52 PM
Made the Outlook settings to mailbox only.

Now user does not see any send button on the blackberry.

Any advice.

Thanks
Amar


It's a desktop service book issue. As I suggested above, delete/undelete the CMIME book, or have them resent. That should clear ya up.

Good luck.