PDA

View Full Version : Newbie Help


secretagent412
06-02-2006, 04:30 PM
Hi Everyone-
I tried to find this through the search, but maybe I'm stupid... anyway, 3 questions.

I need to be able to turn off my email when I'm in the office. As of now, i get the emails on both my desktop and my berry. I tried turning off my wireless, and deleting them from the desktop, but as soon as I turned it back on, I got the same messages anyway. This is for my internet email account.

I haven't quite figured out how to do the outlook thing yet. My work email is on an exchange server, if that helps.

Can you shut off the "sent from my blackberry" signature that is automatically attached to emails. I've read the advice, but it appears to be for other berries, not my 8700g. Under message options, there is no "turn off auto-sig". I have general options and email reconciliation, and it's not under either.

Please help a poor newbie out!

BERDucky
06-02-2006, 05:14 PM
i'm assuming your on a BIS w/ T-Mobile (sicne you have an 8700g) so...

1) in regards to not getting email while @<hidden> work - a bit complicated but it will work... when you get to work access your BIS account and set the default filter for all accounts to "do not forward to handheld". before you leave set the filter back to "forward". Pretty sure you can do this from your handheld (under setup internet email)

2) what Outlook thing?

3) w/ BIS the signature is done on the web site. you set up one for each address. sign in to your BIS account (via computer or handheld); choose to "edit" your address and change the signature there

Hope this helps

phillyslickster
06-02-2006, 05:21 PM
Wirelessly posted (7105t: BlackBerry7100/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Just log in to my T-Mobile and click on communication tools and click on the email option. Click the edit button next to your bb email address and delete the signature. Click save and that should do it for you.

You can turn your wireless off but you'll receive those emaila on your bb handheld once you turn the wireless back on. There's no option to send the emaila a certain time period of the day.

phillyslickster
06-02-2006, 05:22 PM
Wirelessly posted (7105t: BlackBerry7100/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Just log in to my T-Mobile and click on communication tools and click on the email option. Click the edit button next to your bb email address and delete the signature. Click save and that should do it for you.

You can turn your wireless off but you'll receive those emaila on your bb handheld once you turn the wireless back on. There's no option to send the emaila a certain time period of the day.

secretagent412
06-03-2006, 05:51 PM
Ok, 2 out of 3 down. Thanks! Now I'm trying to get my Outlook email onto my berry. I tried through the t-mobile website and through the handheld, but it says my server (whatever it's called that allows you to access your outlook through the web) isn't access. But I suppose that's an issue you can't help unless you have all my info... and I'm not quite that stupid. :)

BERDucky
06-04-2006, 10:24 AM
it sounds (form your above comment) that your Outlook is set up w/ an Exchange account and your trying to get your email to your handheld using OWA...is this it?

if so most of the time it doesn't work is because you've got the wrong info
the OWA server is normally http(s)://theURLforyouremail.com/exchange

to find out what it is for sure; sign into it on a computer. you want to use the URL that shows after you've logged in

also, the "email account" can be found by holding your mouse over the icon for your inbox. in the bottom left hand corner of the screen it will say the URL for the site. your email account is what is writtien after the word exchange and before the # sign

hope this helps