PDA

View Full Version : any idea why i keep on getting disconnected from exchange?


chbak014
07-25-2006, 10:58 PM
so...
i'm successful when i activate my work email account on my blackberry,
but after a bit i get:
" This email account is no longer accessible by your blackberry handheld. This issue is likely caused by a recent change to the password used to access this account.

to resume receiving email from this address, login to your blackberry internet service account and verify the password is correct for this email account."

then i activate it successfully again... then after a bit i get the same message..

can anyone fathom why this is happening?
thanks.

gziz
07-26-2006, 12:36 AM
this has nothing to do with your BES account , its talking about your BIS account.

if you had a POP account integratted this error is telling you that the password for ythat account might have changed and BIS cannot access it to pull your mail.

you need to edit that account in your BIS settings adn put th ecorrect authentication for it.

peace.

chbak014
07-26-2006, 12:45 AM
i know it is my BIS account.
i go to my tmobile online account and set up the informatino needed to access
the account on my bb.
i know exactly what do to to setup an email account.
i just don't understand why im getting disconnected.

Pizzle
07-26-2006, 08:36 AM
Gziz's point in bringing that up, is that you're not getting disconnected from Exchange. Exchange would only be involved if this were your BES account. The title of your post suggests you didn't know the difference, hence their post.

Have you talked to customer support? Maybe deleting/readding you as a BIS user would fix the issue. Sounds like an issue on their end to me.

nextlife7
07-26-2006, 09:33 AM
If your account is a owa (can be accessed outside of work via the internet) itwas a known issue (carrier dependent) and I would research blackberrys knowledgebase to see if it still is

chbak014
07-26-2006, 11:26 AM
thanks guys i will call Tmobile and find out.