PDA

View Full Version : wet blackberry


streetcar
07-26-2006, 01:55 PM
Got my blackberry a bit wet yesterday (I'll blame my 2 year old son and leave it at that). Anyway, everything seems to work fine now (calls made and received, emails keep coming in, all my data there) except the true type (?) technology doesn't work. It seems like it is the exact opposite (instead of predicting words it predicts the exact opposite), which seems weird since that is more of a software and not a hardware issue.

I downloaded OS 4.1sp1 and installed it but that didn't seem to work. Any other thougths other than getting another one?

fizz
07-26-2006, 02:11 PM
Got my blackberry a bit wet yesterday (I'll blame my 2 year old son and leave it at that). Anyway, everything seems to work fine now (calls made and received, emails keep coming in, all my data there) except the true type (?) technology doesn't work. It seems like it is the exact opposite (instead of predicting words it predicts the exact opposite), which seems weird since that is more of a software and not a hardware issue.

I downloaded OS 4.1sp1 and installed it but that didn't seem to work. Any other thougths other than getting another one?

Have you done a Restore and/or checked your word recognizer to see if it's intact?

streetcar
07-26-2006, 02:15 PM
Haven't done a restore, but my wordlist is fine.

streetcar
07-26-2006, 02:17 PM
ps, I'm not on an enterprise server

mike_187
07-26-2006, 10:46 PM
are you 100% sure your sure type is on. if you see an ABC icon in the top right corner when typing msgz its off.