PDA

View Full Version : outlook emal sync probs


jgatl
07-27-2006, 03:08 PM
new bb user so please forgive if this is an elementary question...

when i delete an email on my 8700g it won't delete in my inbox on outlook. it deletes yahoo.com emails but not my business emails through ms outlook.

is there an easy fix or is it something bigger? thx for any help...

ScottE22
07-27-2006, 03:11 PM
How are you picking up those work emails? Are you on a BES, using forwarding, or using OWA (Outlook Web Access)?

BES and OWA should reconcile. I use OWA and it works GREAT for me and does reconcile (although it's not even close to being instant).

jgatl
07-27-2006, 03:13 PM
BES...

is it typically delayed for awhile or should it happen pretty quickly as it does when i delete something on my computer and it's gone fairly soon from the bb?

thx

ScottE22
07-27-2006, 03:16 PM
Never been on a BES so I can't answer that -- sorry!

jgatl
07-27-2006, 03:17 PM
no problem. thanks for trying.

Reierm
07-27-2006, 03:44 PM
new bb user so please forgive if this is an elementary question...

when i delete an email on my 8700g it won't delete in my inbox on outlook. it deletes yahoo.com emails but not my business emails through ms outlook.

is there an easy fix or is it something bigger? thx for any help...

On your BB, enter the messages list. Click the trackwheel and go to Options > Email Reconciliation. You should see an entry for "Delete On," which you can change from "handheld" to "mailbox and handheld."

HTH.