PDA

View Full Version : 7130c on T-Mo: Can't Get Service Books to Arrive. Any help?


SlamMan
07-28-2006, 07:44 AM
I'm trying to use my newly unlocked 7130c on T-Mo. I've changed the handheld and registered it on the network. I can make and recieve calls.

I've tried to send the service books a couple times but their not showing up. I know a few are using the 7130c on T-Mo. Any ideas as to what to try? Do I need to reset the phone to factory? If so, how?

Thx

Michael

BERDucky
07-28-2006, 01:23 PM
can you send PIN to PIN? have you set up a BIS or BES account? is it assocaiated w/ your new handheld or w/ an old one?

SlamMan
07-28-2006, 01:28 PM
can you send PIN to PIN? have you set up a BIS or BES account? is it assocaiated w/ your new handheld or w/ an old one?
I changed the account settings from my old to new handheld. When I put the sim in the 7130c and logged into my.t-mobile to update the handheld it had already picked up the new PIN. I just started all over again and the service books still haven't showed up. I'm on BIS.

I've gone in this order with BlackBerrys on my tmobile service.

7105t > 8700c > 8700g

Each of the previous switches went off without a hitch.

Unfortunately I don't know anyone else with a BB to send a PIN.

BERDucky
07-28-2006, 01:50 PM
send one to yourself :)

titetanium
07-29-2006, 08:59 AM
The one service book you might not get is the IPPP service book. But you should pick up the other service books. Have you checked the APN settings for TCP/IP? It defaults to wap.cingular.com and you need to change that to wap.voicestream.com. You'll pick up a couple of service books once that's done.

abgordon
07-30-2006, 01:57 PM
I am looking to unlock a 7130 for tmo. What does the IPPP service book control? What would be missing? thanks

titetanium
07-30-2006, 02:21 PM
That service book brings the internet browser and the OZ IM client. Without it, you won't have either icons, but the download fun browser works fine as a internet browser. You can download verichat, webmessenger, or yak-on to replace the OZ client or use the text versions of each client except for msn, doesn't have that option afaict. Bottom line is that everything else pretty much works.

abgordon
07-30-2006, 03:14 PM
thank you,
will applications that use the internet work? Such as berry 411 or google maps?

titetanium
07-30-2006, 03:45 PM
Yes, I have google maps, google talk & opera mini working fine on my 7130c on t-mobile. I've also tested yak-on and minuet browser for evaluation. Personally, I think you'll like the collection of apps that I've told you about to begin with, with a little configuring, you can get google talk to subsitute for the missing OZ client. Google talk doesn't go thru sms so if you're on a limited sms plan (assuming you don't have minutes and mail), then you're in luck.

zyprexa
07-31-2006, 09:19 AM
Hi there,

So bear with me as I am a new Blackberry user (a convert from CDMA Treo). I just picked up the 7130c and have it on my cingular account; I am wanting to switch to T-MO which has better coverage and is cheaper than cingular.

If I'm reading correctly, once you switch to TMO, the Internet Browser doesn't show up, is that correct? Or have people that have switch been able to get the device to work 100% fully?

Thanks (I'm kinda a noobie with the services books, unlocked phones, etc...)

diggler
08-02-2006, 11:54 PM
ok, I am having trouble saving anything to my newly unlocked 7130c. Pictures, ringtones, etc... the "save" option never appears in the menu, any hints? thanks.

zyprexa
08-08-2006, 09:32 PM
Having the same problems with saving anything to the device. Are you still using cingular and having the problem or are you using another carrier? I don't recall if mine worked on cingular and now, I have switch to tmo i definitely cannot save anything to the device.