PDA

View Full Version : not receiving e-mails


mikeGhi
07-28-2006, 09:06 AM
My phone seems to not receive email periodically, "GSM" shows on the screen only, "edge" does not...anyone know what wrong

moosehead
07-28-2006, 09:09 AM
Who's your provider? I have a 8700c with Cingular and have been receiving emails today. Edge is displayed as well for me.

mikeGhi
07-28-2006, 09:11 AM
Is cingular.... in nj

NJBlackBerry
07-28-2006, 09:12 AM
Pop the battery out and in.

mikeGhi
07-28-2006, 09:15 AM
twice, still doesn't make it to "Edge"..."GSM" displayed only

NJBlackBerry
07-28-2006, 09:51 AM
Local tower issue perhaps.
Contact your carrier.

JA2BKprince
07-28-2006, 02:07 PM
Seem to have the same issue with T-mobile/Gmail today. Didn't get any e-mails today until I took out the battery and placed it back in.

NJBlackBerry
07-28-2006, 02:10 PM
How does a Cingular issue with not getting a data connection (either GPRS or EDGE) have anything to do with a T-Mobile/GMail issue?????

mikeGhi
07-28-2006, 02:45 PM
my provider's signal.... Thanks its working now

JA2BKprince
07-28-2006, 04:54 PM
How does a Cingular issue with not getting a data connection (either GPRS or EDGE) have anything to do with a T-Mobile/GMail issue?????

Okay smartass. Tell me how he gets his e-mail then? Isn't the title of the thread "not receiving e-mails" or are my eyes the only ones that see that?

Excuse me for sharing oh mighty one.

NJBlackBerry
07-28-2006, 05:38 PM
How was I being a smartass? The original poster had a Cingular problem. I simply asked how your T-Mobile issue was related?

backbeat
07-28-2006, 06:51 PM
The commonality is the lack of delivery of email with an undetermined cause. 8-)