PDA

View Full Version : New 7130e user with typing question


Rivergoat
07-29-2006, 09:38 AM
I just received a 7130e, and while I am getting familiar with most functions, one thing still has me puzzled.

The guide says to press "space" twice to insert a period. When I am entering an email address which contains a period in the user name (i.e. "john.smith") it keeps trying to insert the "@<hidden>" symbol before the period, so I end up with "john@<hidden>" How do I get it to just insert the period so it will appear as "john.smith@<hidden>" ?

Thanks. Otherwise, so far an interesting device; I've never owned a PDA before.

f0rsfed
07-29-2006, 11:06 AM
Press the arrow pointing down under the "zx" key and then press the "op" button to enter a period.

Vatothe0
07-29-2006, 12:58 PM
Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Instead of using the space button, press the alt button (two arrows in the bottom left) then the period. (top right button)

Rivergoat
07-29-2006, 01:59 PM
Thanks, got it.

How come that isn't mentioned in the guide? All it says is to hit space twice. New version of software and no update to the guide???

Anyway, thanks for the help, I'm getting the hang of this device.

juwaack68
07-29-2006, 02:06 PM
Hitting space twice will give you a period....like what you'd need at the end of a sentence.

jww
07-29-2006, 06:06 PM
Press the arrow pointing down under the "zx" key and then press the "op" button to enter a period.
Duh - thanks. I have had my 7130 for 5 weeks and hadn't figured that out. I was always double-hitting the space key, then backspacing once before completing the address.:oops: