PDA

View Full Version : Personal BIS but just got Ent Act icon


uglyb0b
08-01-2006, 04:37 PM
my pardons if this is already in a thread; i couldnt find anything about it.

a few months ago i got a 7130c from cingular. out of the box i had the Enterprise Activation icon. i activated the phone with cingular on the personal data plan/29.99 a month. within a minute the Enterprise Activation icon was removed.

however, a few days ago while traveling, i noticed the Ent Act icon is back. i havent tried it yet (dont really have anything to gain by being on a BES) but i thought it was weird.

my understanding is the 29.99 plan is the same as the 44/49.99 plan but no BES. but now i have the icon.

anyone else seeing this or can tell me whats going on?

rcbjr
08-01-2006, 06:58 PM
Ust Hide it, but definately don't try to activate it. Highlight the icon and press ALT + trackwheel and selext Hide Application.

Hope this helps.
Rcbjr

RJGill84
08-05-2006, 04:40 AM
I experienced this same problem a few days ago with a 7105t from T-Mobile. The Enterprise Activation icon disappears with the activation of the standard data plan, however, one day I was told to resend the Service Books to my phone - and BINGO came back the Enterprise Activation Icon.

option94
08-05-2006, 08:07 AM
Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I think I've always had it. Its just annoying at worst.

NJBlackBerry
08-05-2006, 08:13 AM
But you can hide it.. Why would it be annoying? It's a part of the OS that you don't use, that's all. It's like Tasks to me. I don't use it, I hide the icon.

option94
08-05-2006, 11:27 AM
I find hiding things to be annoying. I really want to find a way to put things in a folder on the home screen. I dont like having to unhide icons to get what im looking for, and i also dont like a lot of things to be on the home screen. Im a little OCD about certain things.

NJBlackBerry
08-05-2006, 11:30 AM
So move the icons to the bottom/end of the screen so you can get to them, but not annoy you.

A little OCD?

option94
08-05-2006, 11:32 AM
I did that. Still annoys me. I know, its strange, and I'm addicted so I'll deal with it.

jungleland
08-07-2006, 09:05 AM
So move the icons to the bottom/end of the screen so you can get to them, but not annoy you.

A little OCD?


Slightly....If you don't use it, what the hell does it matter where you put it?

10mA
08-07-2006, 10:36 AM
if you are provisioned for Prosumer (BIS only), then you shouldn't see the Enterprise Activation icon. Instead, you should see E-Mail Settings (for 5-click users on Prosumers, if your service provider implements it).

to get back what you should get on the Home screen, go to Options => Advanced Options => host Routing Table and click on Register Now. you will find that the Enterprise Activation icon is gone.

rcbjr
08-07-2006, 02:12 PM
Funny, I'm BIS only and I've had both since I got my 8700

Hope this helps.
Rcbjr

davidck
12-08-2006, 02:56 AM
I dont have BES but i have the Enterprise Activation also. I tried to register on the Host Table thing but the E.A. icon stays and i dont have e-mail setup icon. Any ideas on how to set up my personal e-mail?

NJBlackBerry
12-08-2006, 06:44 AM
The EA icon will stay there until you hide it. That is the only want to get rid of it.

To set up personal e-mail you can log in to your carrier's BIS web site.

brentyounce1967
12-08-2006, 01:46 PM
I am a Verizon 7130e user and I did "register" and it is still showing both the ENT ACT and E-Mail settings Icon, anyIdeas?

NJBlackBerry
12-08-2006, 01:51 PM
Hide them (for those keeping track - 4th time in this thread).

They will NOT go away on their own.

If you do not want to see them, you must hide them. Enterprise Activation will not go away until you use it or hide it.

brentyounce1967
12-08-2006, 02:57 PM
I am not sure if anyone else is having this trouble but when I "hide" mine all it does it but a big black "x" thru it.

NJBlackBerry
12-08-2006, 03:28 PM
Bring up the Hide/Move menu; make sure that "Show All" is NOT checked off.