PDA

View Full Version : Dialling too clever...


wibbly
08-02-2006, 10:30 AM
I have .286 firmware on an 8700g. The number the device needs to call to access voicemail starts +4405... and this is preset in the voicemail setting on th ephone app settings. It works if I choose dial voice mail from the voice app menu.


But I apply it to a keyboard shortcut, the BB thinks the 0 after the +44 is redundant and dials +445... which then fails.

Anyone know how to stop this 'intelligent' behaviour?

takeshi
08-02-2006, 12:22 PM
If you dig around you should be able to find the Smart Dialing options (probably under general Options).

Airmark1
08-02-2006, 12:42 PM
If you dig around you should be able to find the Smart Dialing options (probably under general Options).

Yep.

Goto Phone

Clickwheel
Options
Scroll Down to "Smart Dialing"


But hmmm...not sure how to "dumb it down"

wibbly
08-02-2006, 02:38 PM
Yes, found those options but none seem to have the desired effect :-(

orionpower
08-02-2006, 02:50 PM
What is you provider? and what is the full # you need to dial? ill try it on my phone and see what i get


I have .286 firmware on an 8700g. The number the device needs to call to access voicemail starts +4405... and this is preset in the voicemail setting on th ephone app settings. It works if I choose dial voice mail from the voice app menu.


But I apply it to a keyboard shortcut, the BB thinks the 0 after the +44 is redundant and dials +445... which then fails.

Anyone know how to stop this 'intelligent' behaviour?