View Full Version : Stupid Typing Question

08-02-2006, 12:51 PM
How do i turn on the suretype because i was typing in letter and the bb would make the words out for me. Now when i type in the letter on the screen only the first letter gets put in i have to hit next with the key to get the second letter. How do i switch it back

08-02-2006, 12:56 PM
While editing (typing), press and hold the * key to go back to Suretype mode from Tap mode.

08-02-2006, 01:01 PM
thanks it was taking me forever to type in one message. thanks

08-02-2006, 07:07 PM
or when you are typing (composing) and e-mail/text msg, ect. You can just click in on the track wheel and click "Enable SureType" / or if you like multitap you can enable that as well.