PDA

View Full Version : BB 8700c E-mail Problem


NJDfan1711
08-22-2006, 02:01 PM
Hi,

I have an 8700c that can receive e-mails from outside of my company as well as inside my company, and it can send e-mails to people outside of the company, but it cannot send e-mails to people within the company. (Basically 3 out of 4 things are working properly)

Everytime I try to send a message to someone within my company (I've tried several recipients) I get this error message returned: Undeliverable. did not reach the following recipients: <insert e-mail address here>.

The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator (that would be me)


We used Microsoft Hosted Exchange Services to manage our e-mail and this user's e-mail address is listed in Directory Services, so I have no other idea what could be causing this BlackBerry to send e-mails to every set of addresses but the ones within our company...

Any help would be much appreciated. Thanks.

NJDfan1711
08-25-2006, 02:56 PM
Anyone have any ideas?

Berry One
08-25-2006, 06:10 PM
Did you check mail logs of your server?

Can you post exact mail reply from mailserver that can't delvier email, not just your interpretation of it?

NJDfan1711
09-01-2006, 09:18 AM
From: Mail Delivery System [mailto:MAILER-DAEMON@<hidden>]
Sent: Monday, August 07, 2006 11:42 AM
To: Quentin Filippo
Subject: Delivery Status Notification (Failure)

The following message to <ggross@<hidden>> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 554-'<ggross@<hidden>>: Recipient address rejected: Access denied'


ggross@<hidden> happens to be my e-mail address. The same error message is returned no matter what e-mail address is used @<hidden>

JSanders
09-01-2006, 09:46 AM
Have you had another person with a different blackberry address try to e-mail your compnay address (or someone at *@<hidden>, just to see if they can get through? Try that, and it may narrow the problem down.

Tylar
09-01-2006, 09:55 AM
Have you had another person with a different blackberry address try to e-mail your compnay address (or someone at *@<hidden>, just to see if they can get through? Try that, and it may narrow the problem down.

My boss had a similar issue with his on TMO. Turned out to be a TMO issue as they had not properly set his account up to interact with BES (or something) He got mail, could grab addresses off of teh GAL, but when it came to composing email, he was SOL. The only way he could send email to anyone using his work address was to reply to an email existing on the Blackberry. Was weird.

ArminHammer
10-30-2006, 01:11 PM
This is what I have done for the company I work for...We started getting the problems in Aug until now (Oct)...also Bell Canada is no help at all.

Because of the upgrade from BIS 1.8 to 2.0...they didnt merge the version right...so any email created with version 1.8 will get those problems using version 2.0.

You need to create a new email...if you delete the current blackberry email address...it will not be deleted until 30 days from the RIM servers.

Example:

[email address] < thats for Bell Canada Users

Change it to:

[email address]

Just doing that it works...if any provider tells you that its a spam filter or your service book on the handheld is out of date...HANG UP THE PHONE...

Just making that small change...EVERYTHING is back to normal...