PDA

View Full Version : Hate to do this - 7290 low volume w/ 4.1


Unluky
08-22-2006, 08:28 PM
I know, I know, I know...Search is my friend!

Believe me, you can call me a BAD searcher, but I have been searching for 3 days now to no avail.

I have a 7290 and upgraded to 4.1 3 days ago. I like the upgrade and feel the benefits outweigh the few different things I am not crazy about.

At least I WAS until I took a call on my BT headset (Scala 500). The volume was so freaking low I could not hear anything. With the old OS 3/4 up would blow my ear drum out - now all the way up I can barely hear in a quiet office.

So of course I search and see that I should have searched first as this is a huge complaint. I have read 300 posts, but all were from last year and most speculated this may be fixed soon. I can not find anything newer talking about this being fixed or a work around.

I am VERY sorry to post about something you guys have hashed out a million times, but could someone point me in the right direction to get some information? If it is still a problem and will not be fixed I may go back to the old OS, but I hate to now with the new features. This sucks. Upgrade to lessor performance.

d_fisher
08-22-2006, 11:25 PM
What theme are you using at the moment? I have noticed that the volume is lower in some themes, Smoothie for example. Try switching to one of the default system themes if applicable.

Also, make a call without using Bluetooth. Make sure the volume is all the way up. Then switch to speaker phone and make sure the volume is up there as well. Finally, make a call with Bluetooth and turn the volume up. Does it help any. I have seen that the other volume settings seem to have an impact on the Bluetooth call volume.

lmlloyd
08-23-2006, 04:25 AM
My girlfriend uses a 7290 with 4.1 and a bluetooth headset, and has not had any problems with volume in even noisy environments.

Not to ask a dumb question, but have you made sure that both the volume on the headset, and the volume on the BB are turned up? At first she had a problem with it, because no matter how much she turned up the volume on the BB, she couldn't hear it. However, it turned out she had the volume really low on the headset. Once she turned that up, everything was fine.

dngoldman
08-23-2006, 01:50 PM
I know this is only marginally helpful, but I have a two year old 7290 that was recently updated to run on 4.1. One of the few things I hate about the 7290 is that the handset volume is way too low. However, I have not noticed any dimunition in volume when using my bluethooth headset since upgrading.

Unluky
08-23-2006, 06:17 PM
lmlloyd

Yes - I tried that as well. My head set actually controls the volume level on my phone as well. Meaning when I turn up my headset, the indicator wheel on the side goes up with it. Once it is maxed, the wheel can take it no further. I tried turning off BT and then turning it up, then connecting, then cranking the headset as well. Nothing worked.

I have had this handheld and heatset for over a year and use it alot. Always worked flawlessly until I went to 4.1. The volume has to be 60% less than it was. It use to blow my ear off on max and now I can barely hear at all. Very frustrating!

Thanks for the ideas though.

Unluky
08-23-2006, 06:20 PM
I know this is only marginally helpful, but I have a two year old 7290 that was recently updated to run on 4.1. One of the few things I hate about the 7290 is that the handset volume is way too low. However, I have not noticed any dimunition in volume when using my bluethooth headset since upgrading.

I was never happy with the handset volume, which is why I got the BT in the first place. The Scala was perfect and the middle setting was plenty loud for highway speed or noisy rooms. Now the handset volume is still the same but my BT is so low it almost is worthless. Very wierd.

Unluky
08-23-2006, 06:23 PM
What theme are you using at the moment? I have noticed that the volume is lower in some themes, Smoothie for example. Try switching to one of the default system themes if applicable.

Also, make a call without using Bluetooth. Make sure the volume is all the way up. Then switch to speaker phone and make sure the volume is up there as well. Finally, make a call with Bluetooth and turn the volume up. Does it help any. I have seen that the other volume settings seem to have an impact on the Bluetooth call volume.

I am using a non-OEM theme now, so I will try that. The 7290 does not have a speakerphone, but I did try resetting the volumes independatly of each other. I could not get it to change a bit. 1 notch off max and I could hear nothing at all. I used it twice that morning before I upgraded and it worked perfectly.

I will try the theme deal - thanks!

Update - that worked! Changed themes and now my BT is back to a decent level. Still not where it was, but very usable now. Thanks!

MarkWHall
09-11-2006, 04:45 PM
I tried several BT headsets with my 7290 due to low volume after the OS upgrade. The best so far is the Plantronics 655 (introduced in Aug 06). The runner up is the Plantronics 640 (good but a little tinny sounding).

I tried & returned a Scala 700 and Motorola H700.

With the 655 I have been able to go back to about 50% volume on my BB - it's like the old days with 3.x OS but I get all the 4.x features (wireless sync for everything with our corp BES).

The Plantronics 655 comes with a vibrating pocket clip, DSP noise reduction, AAA battery powered pocket charger and the mini-usb adaptor for charging with a BB power source (wall AC or Laptop USB). Expect to pay about $78 + S&H on EBay.

tsac
09-11-2006, 08:22 PM
ok, so I had issues with my 7290 volume also but only on BT. I finally switched to a wired headset. One problem may be compatability. did you try downgrading to the old OS. It may help. Not sure you gain much with that new release.