PDA

View Full Version : Slow PUSH on Verizon 7250?


blackberrykyle
08-24-2006, 10:00 AM
Hello All,

I seem to be having an issue with my push email. I know I have messages, but they are not getting pushed to my handheld. This started yesterday afternoon and I did finally get a bunch all at once around midnight, but some of the messages had been sent in the early afternoon.

I'm on Verizon and I have a 7250. Anyone have thoughts?

Thanks.

Kyle Farmer
:bb:

b60boy
08-24-2006, 10:31 AM
I have a 7250 on Verizon and I have not seen any issues with my email. Still very fast and I get it before my Outlook does.

greggebhardt
08-24-2006, 11:05 AM
There are companies who offer a faster "push" to your Blackberry. I use a company (VersaForward Email Forwarding Service - AOL, Hotmail, MSN, Yahoo to your Cell Phone, Blackberry, or Email (http://www.versaforward.com)) that pushes my AOL mail to my Blackberry every minute. It cost extra but if 15 minutes is too long, you can have it NOW!

jrusch
08-24-2006, 01:13 PM
I have a 7250 with U.S. Cellular. Yesterday I noticed my emails were getting pushed to my BlackBerry a lot slower than they had been in the past. The problem has continued into today.

The web interface for one my email accounts, Charter.net, isn't working. I wonder if the BlackBerry service is hanging waiting for it to respond...

blackberrykyle
08-24-2006, 01:47 PM
Greg,

I'm getting lag times of 8 or 9 hours. I can live with 15 minutes.

jrusch
08-24-2006, 01:59 PM
I just did a test. At 1:05 p.m. CST I sent three emails from my computer:
1) One to my Hotmail account
2) One to my Gmail account
3) And one to my Charter account.

Using my computer I went to the web pages for these accounts and the emails showed up there right away - except for the Charter account. I was unable to check that one because the web interface seems to be down.

At 1:17 p.m. I received on my BlackBerry the message I sent to my Charter account. As of 1:57 p.m. I still have not received the other two test messages.

I called US Cellular customer service. I was told the delays with POP3 accounts is a known issue that RIM is working on. They don't have an ETA on when it will be fixed.

shaun944
08-24-2006, 02:12 PM
maybe its everyone, I'm on T-mo and my Yahoo email has been horribly lagging for the last two days.

even when I hit "reconcile now" it is still not downloading new emails that I know are sitting in my account.

Berry One
08-24-2006, 06:37 PM
even when I hit "reconcile now" it is still not downloading new emails that I know are sitting in my account.

That's because "reconcile now" does not speed up email delivery.

blackberrykyle
08-25-2006, 07:58 AM
I seem to be having better luck since yesterday afternoon. Thanks for the help.

Berry One
08-25-2006, 06:07 PM
You can always upgrade to BIS 2.

flash24
08-25-2006, 06:11 PM
no problem recieving emails here!