PDA

View Full Version : Keeping synchronized email marked as Unopened in my Inbox


jeffje
08-24-2006, 02:30 PM
Hi All,

I set up a Blackberry Internet Service account to synch email from an Exchange Server to my Blackberry 8700c. When the email gets sent to my Blackberry, it gets marked as Opened or Read when I see it in my Inbox on my computer. I want it to appear as Unopened on my computer. What can I do?

Also, when I Reconcile my email account, emails I have deleted on my computer do not get deleted on my Blackberry. How can I fix this.

Thanks,
Jeff

BERDucky
08-28-2006, 12:43 PM
1) disable wireless reconcile from your handheld - this will stop the emails from being marked as read

this will also stop the messages from being deleted from your Exchange server when you delete from yourt handheld

2) BIS reconciliation is one way only - handheld to account. Emails you delete on your computer will not delete on your handheld

if you want 22-way reconciliation you'll have to get a BES (or use redirector - which needs to always be online and you won't gt attachments)

hope this helps

data1025
08-29-2006, 06:32 AM
if you want 22-way reconciliation you'll have to get a BES (or use redirector - which needs to always be online and you won't gt attachments)

hope this helps

I want 22-way reconciliation!!!!! (y) 8-)

FightingDevil
08-29-2006, 08:10 AM
Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/1.2.3794/1316; en; U; ssr))

Man...that new BIS. I thought you can only have 10 accounts, max...22, hot damn! :)

BERDucky
08-29-2006, 03:27 PM
lol - wow i can't type when i'm tired :)

i ment 2 way of course

jeffje
08-29-2006, 08:05 PM
Hi, thanks for the reply. I have the following settings, and my emails on my laptop still get marked as Opened after the email is delivered to the blackberry

On my email account on the blackberry, I select "Options", "Email Reconciliation", and have the following settings:

Delete On: Prompt
Wireless Reconcile: Off
On Conflicts: Mailbox Wins

Am I missing something?

data1025
08-30-2006, 06:08 AM
Are you sure those settings are for THAT mailbox? My 8700g has settings for each mailbox and that's how mine are set for the OWA and it works fine.

jeffje
08-30-2006, 08:35 AM
Yes, I only have one email account on my blackberry. And it is an 8700c, if that makes a difference.

takeshi
08-30-2006, 08:46 AM
Hi, thanks for the reply. I have the following settings, and my emails on my laptop still get marked as Opened after the email is delivered to the blackberry
I think this is due to the way that BIS pulls email via POP. I'm not sure how to change this off the top of my head as I use BES and forward mail to my Cingular BIS address.