PDA

View Full Version : 3 LOUD Tones/Beeps on Disconnect


matigro
08-24-2006, 03:50 PM
2 out of every 3 disconnects results in 3 LOUD tones/beeps, non-escalating.

1 tone is heard from either the ear bud, if an ear bud is connected, or the ear piece, otherwise. The other 2 tones are always heard from the speaker. These tones are loud and obviously annoying, especially when trying to be discreet with the ear bud.

The tones are not controlled/dependent on the earpiece volume or any other volume setting. The volume of the tones can not be controlled.

I have gone through 2 8700C's and am about to start on my 3rd 8700C. I have not noticed a connection with receiving e-mails, text messages, etc.

Any info on these tones would be appreciated.

The other 1 out of 3 disconnect drops the call without a sound. This is a preferred functionality. Perhaps one quiet beep would be nice on a disconnect. However, the beep should come from either the ear bud or ear piece and never from the speaker.

option94
08-24-2006, 05:38 PM
Wirelessly posted (Cingular 7130c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I had 2 7130's and my 8700 do this. I don't think it can be fixed.

dlbrock
08-24-2006, 07:45 PM
This happens to me about one a month. The tones are deafening. I have an 8700.

mymitsu3kgt
08-25-2006, 01:30 AM
I've never had it happen on my 8700g so it probably can be fixed if it only happens on select devices. Have you tried upgrading your OS?

matigro
08-25-2006, 01:47 AM
I think my OS is v4.1.0.1.94 (Platform 2.0.0.90). Am I looking at the proper numbers for the OS? If so, is this the latest OS? What is the latest OS?

jchenelat
08-25-2006, 02:07 AM
It happens also to me.

I think it's happen when you are in an area where there is barely network. It means the handset start the communication but then it realize that there is no network or really really poor signal and then it is doing the noise. I had same problem with another phone.

I don't have a clue about this behaviour.