View Full Version : 7290 upgraded to OS 4.1 - now no vibrate

08-25-2006, 11:18 PM
Hi, unlike other folks I haven't spilled anything or interrupted the OS upgrade (as far as I know anyway - went to sleep as it upgraded. A small possibility it messed up during going into screensaver mode).

I really hate having musical ringtones and would greatly appreciate any help you all can give.


08-26-2006, 09:17 AM
Just to be sure, did you check to see that the profile you're using hasn't changed? There are separate settings for "Out of the Holster" and "In Holster." Also check that the "Volume" setting for the profile isn't set to "Mute," which you might not notice if you're using "Vibrate+Tone." I know this sounds basic, but it's easy to overlook a wrong setting, especially when you're struggling to find an answer to a frustrating problem. Try selecting different ringtones, in case the one you're using is somehow corrupted.

davidenglish[.]com (http://www.davidenglish.com)
filmzoid[.]com (http://www.filmzoid.com)

08-26-2006, 11:35 AM
I've edited some to say "high" now - but all I hear are the musical tones which I didn't want.

08-26-2006, 08:36 PM
OK for some reason it was playing the ringtones as I was setting it up. Now it's vibrating. Still, I don't understand why it gives a choice of tunes. When it was 3.8 I didn't have to touch a thing and it worked just fine.

08-27-2006, 10:48 AM
Now it's vibrating. Still, I don't understand why it gives a choice of tunes.Ideally, when you select "Vibrate," the ringtone choices should be grayed out. As it stands now, it's not very intuitive, though I find having separate settings for "Out of Holster" and "In Holster" to be very useful.

davidenglish [.] com (http://www.davidenglish.com)
filmzoid [.] com (http://www.filmzoid.com)