PDA

View Full Version : Duplicate emails - TMobile


sforgues
08-27-2006, 01:31 PM
I'm sure this is answered elsewhere, but I searched and searched and I can't seem to find an answer that is clear enough for me to understand.

I have a 7100T from TMobile and have used POP email for about 2 years with this unit. I just changed email providers and I am now having duplicate email problems.

Normally, I use a laptop to manually pull my emails off the POP account with Outlook, so when I do send and receive the emails are removed from the server.

With my previous email provider, my Blackberry service would check the emails from the server about every 15 minutes and any new emails would appear...only once.

With my new email provider, I get the same thing except now, if I haven't pulled the emails off of the server with Outlook, I keep getting multiple duplicates in my Blackberry mailbox.

I use a laptop as my primary computer, so I am unable to have it pull emails off the server when I'm on the road.

When I changed email providers, I deleted the previous email profile on the TMobile website and re-established the new one.

I can't understand why it worked before and now it doesn't when I'm still using a POP service.

Any ideas on what to do to correct this problem will be very much appreciated!

PS I'm not on an enterprise server

kmccarthy
08-27-2006, 01:54 PM
Wirelessly posted (BlackBerry7100/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Have you called t-mobile yet? If not, I would call and explain the situation. Usually they are pretty informed. Hope this helps,



Kevin

sforgues
08-27-2006, 01:58 PM
Haven't called yet...but I'm sure I will if no one else has a solution. I just thought it might be easier if someone on this board had a solution.

kmccarthy
08-27-2006, 02:02 PM
Oh now I see. I would just call it would probably be faster