PDA

View Full Version : [7130e] Can't delete messages after a firmware upgrade


GeekNJ
08-29-2006, 06:44 PM
Upgraded a co-workers 7130e to a more recent firmware as it was running the original firmware. Needed to run the Enterprise Activation again on his which I didn't need to do on mine, but everything seemed to be fine. He's able to send/receive messages but can't delete them. Tried to delete a previous day by selecting the date and selecting Delete Prior and it prompts for a confirmation but then doesn't delete. Same thing when a single message is attempted to be deleted.

Did some searching but didn't come up with any real answers. Any ideas?

NJBlackBerry
08-29-2006, 06:59 PM
Try popping out the battery? That one doesn't ring a bell...

GeekNJ
08-30-2006, 08:02 AM
Tried to do the Advanced / Clear suggestion at http://www.blackberryforums.com/bes-admin-corner/34682-unable-delete-some-message-off-some-blackberrys.html?highlight=delete+messages#post235543 but that didn't work. It gave an error message on the desktop.

So I tried what NJBlackBerry outlined at http://www.blackberryforums.com/general-blackberry-discussion/45088-what-wiping-handheld.html?highlight=wipe#post305922 to wipe the handheld from the device and it built itself correctly after that, pulling the address book, calendar, etc from the BES. At least as far as I can tell, everything is working properly.

THANKS!

niagarasquare
07-21-2007, 06:40 AM
I have had the same problem w/ my 8800 after two different firmware upgrades. Any messages that had been received before the upgrade remain burned into the system and impossible to delete. I wish there was some way to do this without a wipe because this last firmware upgrade was a tremendous PITA.