View Full Version : Couldn't add contact to an existing group - solved.

08-29-2006, 06:57 PM
I have a 7105t running OS 4.1 ( with T-Mobile. I was going crazy trying to figure out why I couldn't add a particular contact in my address book to a group I had created. I could add other contacts with no problem, but when I chose this particular contact the option "continue" simply was not there. I had 9 other contacts selected from my address book and this last one was giving me fits! The answer is that I needed to have an email address in the contact for it to be selectable for a group. I typed some gibberish into the email field, saved, and then went to edit the group. When I chose "Add Member" I got the full address book to choose from, as usual, and selected this contact. Upon clicking the scroll wheel I finally got the "Continue" option to finish the process. Once the contact was part of the group and I saved the changes to the group, I could then go into that contact to edit it and erase the gibberish in the email field. Mystery solved!