PDA

View Full Version : Korean/Japanese support and BES version


cristalin
09-11-2006, 05:30 AM
Hi,

I recently deployed a BES version 4.1 with 8700 terminals (firmware 4.1.xx).
Some Japanese users can read emails written in japanese without any third party applications.

I know the japanese support is for terminals with firmware > version 4.1.

My question is: is the BES version also important for this functionality ?

If I try to read emails in japanese or in korean with a 8700 terminal (firmware 4.1.xx) associated to a user who is on a BES version 3.6, will it work ?

Thanks for your answers.
Regards.