View Full Version : Auto Folder Lookup on 8700?

09-11-2006, 08:36 AM
I wonder if anyone can help me with a very odd problem that has been reported by a user here at my company.

Basically he has the 8700 Blackberry (with a IT Policy of Web Access & Voice Calling):

"Not automatically "looking" up a folder after using 'I' key

When Bob was filing his email on his Blackberry, he used to be able to it "I" and the blackberry would "know" roughtly which folder the email should be going into. However Bob has advised that this is no longer happening and when he hit I it just goes straight to the Inbox and he has to scroll though folders now to get to the one he wants."

So for example he gets an email enabled "Testing Company" and he would hit "I" to file it and then it would open the Folder view and have the "Testing Company" Folder highlighted?

Has anyone ever came across this? If this is really functionality can someone please advise me how to re-enable it please?

Any guidance greatly appreciated.


09-11-2006, 09:02 AM
From my experience, this feature only works based on the senders name or email address. If you have a previous email from the sender in a folder the device will jump to that folder when you attempt to file the message. If you don't have anything that matches it will default to the inbox.

10-18-2006, 02:26 PM
Interesting... Same thing just happened to me...

I am on a Lotus Notes BES... Recently, I upgraded my mail template... and that's it... Now when I file an email.. it goes to the inbox... It looks like upgrading the email template on my Notes Client messed up the BES?

Any idea how this could be fixed?

10-18-2006, 02:55 PM
Unfortunately guys the only way I know to fix this is to reload the OS. Funny thing is for the 8700 there always seems to be an upgrade. The mail template comment is interesting since I could never pin it down but that might be it. Maybe an enterprise activation after the mailbox upgrade on LN might do it. I have always just reloaded the OS and it gets fixed.

10-18-2006, 03:52 PM

Annoying as hell!!! But it worked! Thanks man!

10-18-2006, 04:03 PM

Annoying as hell!!! But it worked! Thanks man!

I assume you mean the OS upgrade and not EA again.

10-18-2006, 07:26 PM
Yes... reloaded the OS and it fixed the problem!

Thanks again!