PDA

View Full Version : Help with PIN, only works one-way


joesaccio
09-14-2006, 09:16 AM
My wife has a BB for work and I just got a 7130c both on Cingular. She can PIN me and I can reply to her but I can't send her a PIN. Any ideas why or how I could research this? thanks joe

mischief007
09-14-2006, 09:55 AM
What happens when you send a PIN message? Does a red X show up? If so, open the message and under message status let us know what it says.

joesaccio
09-14-2006, 10:10 AM
What happens when you send a PIN message? Does a red X show up? If so, open the message and under message status let us know what it says.

It says " Transaction error- timeout"

thx

mischief007
09-14-2006, 02:30 PM
Do a hard reset on the BlackBerry by taking out the battery for 10 seconds and then putting it back in. It almost sounds like it went stupid for a while. After that I'd probably run it through an application load just to make sure it is not the BlackBerry.

joesaccio
09-15-2006, 04:52 AM
Tried reset, did not work. What's an application load? thx, joe

mischief007
09-15-2006, 08:56 AM
Here are steps on how to do it:

Application Loader process (http://www.blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/8021/7919/8125/How_To_-_Install_BlackBerry_device_software_using_Application_Loader_in_Desktop_Manager.html?nodeid=766556)

**When you get to Step 10, click on Advanced and then select "Erase all currently installed applications", click next, select "Do not automatically backup & restore", and then continue with Step 10.

Make sure you have the BlackBerry handheld software installed from Cingular's download page:

Handheld Code download page (https://www.blackberry.com/Downloads/entry.do?code=577BCC914F9E55D5E4E4F82F9F00E7D4)

Once you download the handheld code and install it, run through Application Loader following that KB article I posted. Lets see if that will work. Make sure you do a backup of the BlackBerry by opening up Desktop Manager, connecting your BlackBerry, double clicking on Backup & Restore, and then clicking on Backup. Click and save and let that finish.

joesaccio
09-18-2006, 08:52 AM
Thanks for your help. I downloaded the new application file from Cingular, it is 49 MB but I cant seem to get it onto the BB. The app. loader wont load it, it seems to want a file ext .alx or .ali. If I select all files then I get an syntax error on line 1.

If I run the file it pulls up program maintenance and asks me to select Repair or Remove v.4.1.0. When I choose repair (afraid to try remove) it goes thru the wizard and shows succesful install of v.4.1.0

Any ideas? thx, joe

joesaccio
09-18-2006, 08:59 AM
mischief,
Is it possible that since my wife's BB is thru a company that there might be some sort of firewall protection where she can PIN me but I can't her? I don't know if it might be worth trying to PIN me if you don't go thru a company also? My pin is 2044E4DF.

mischief007
09-18-2006, 09:29 AM
I sent you a PIN message and you can try to reply to it. I'm with a company as well but I have no restrictions.

mischief007
09-18-2006, 09:35 AM
Well we know where the problem is. Her company is blocking PIN messaging by the looks of it.