PDA

View Full Version : Quick help deleting messages using BWC.


ToddziLLa
03-18-2005, 01:08 PM
I got a message in my Inbox stating that One or more messages could not be delivered to your mailbox because they would have put your mailbox over its quota limit. To avoid further delivery failures you must permanently delete some messages from your mailbox.
Please login to your BlackBerry account and permanently delete some messages.
If problems persist, please contact your service provider.

Questions:

1) Do I do that through BWC or on my BB?
2) When logged in to BWC, I see Warning, your mailbox has reached 95% of the storage quota. To ensure continued quality service please delete unused messages to conserve mailbox space. It says I have 346 unread messages; however, when I click on 'Inbox' on BWC, I only have 4 messages. Where are the messages and where/how can I delete them?
3) How can I set it to automatically delete messages, say, more than 4 days old?

Thanks...!

Issue fixed. I had to call BB Support and have the tech raise my mailbox limit to 50MB, then all the messages showed up at which time I deleted them all and started fresh! Thanks for your help.

BeerFox
03-18-2005, 03:53 PM
I was having this same problem until today. The BWC was reporting that my Inbox held hundreds of emails that I couldn't even see, or delete. I'm not entirely sure what fixed it, but I'll tell you what I did to setup my mailboxes this morning (at which point I was able to fix things).

Up until today, I had two filters in place on my BWC. One was for forwarding any emails sent to my 'primary' email address to the handset (I have several addresses going into the same home mailbox, most are spamtraps). The other was to set a Level 1 Notification on emails from my fiance, and forward to handset. Then the default rule was to not forward anything else to the handset. All incoming emails were just going into 'Inbox'.

Today, I changed the two rules so that, in addition to forwarding those items to the handheld, they would be moved into a separate folder called 'Forwarded'. Therefore, any emails on the BWC and my handheld both would be in that folder, any emails on the BWC-only would be in Inbox. I changed the Inbox to have auto-aging of 3 days, since most stuff in there I wouldn't care about. I then moved any existing emails I wanted to keep from Inbox to Forwarded.

After that, I went back and started deleting the emails from Inbox. Oddly enough, at that point, the 'missing' emails started showing up!

BeerFox
03-18-2005, 03:56 PM
Oh, in more direct reference to auto-deleting messages over a certain number of days old, you have to do two separate things in the BWC:
1. The auto-aging, mentioned above. This will control how many days an email will stay in the BWC/Blackberry, before automatically getting moved to Deleted Items
2. You need to enable auto-purge on the BWC. This will make it so, rather than sitting in the Deleted Items folder until you manually flush it, deleted items will immediately be purged.

Eric5273
03-18-2005, 04:12 PM
I only use one email address with the BWC (my personal AOL address), and this is how I set it up:

1) have several filters filtering out spam into the "deleted items" folder. This folder has a setting to delete all mail older than 7 days

2) All other mail by default goes into the inbox and gets forwarded to the blackberry. The inbox folder has no autodelete settings -- emails stay in there forever unless I manually delete them

This seems to work well. When I do sign into the Web Client, on the Home Page it says "XX unread emails" -- this includes unread emails that are in the "deleted items" folder including those transferred there by my spam filter. If you have your spam being filtered out into a seperate folder, make sure to put an auto-delete option on that folder so that your mailbox does not fill up.

jacobsaa
03-18-2005, 08:47 PM
You have to log into the client from a computer. I was having that same problem. Clear out the mail you dont want. (If you have tmobile, the website is www.tmobile.com/bwc/ There is a way to set it so when you delete messages from the handheld, they will also be deleted from the mailbox.

rbarbera
03-22-2005, 04:59 AM
Well, this should work, but with a 7230 from Vodafone, I get a full inbox message each one or two days (10Mb). I have configured the BB to delete both in the handheld and in BWC, but the messages aren't deleted from the web site. I didn't have any filter, only a POP3 accont (a yahoo one) and I forward two other emails acount to the BB one.

Any help about this? Vodafone say that this should work, but it didn't... Where is the point to have a mobile device if you need a PC to manage your email?

This is very sad, because after 3 days with the BB I'm in love with it!!, but by now is only usefull if I log each day with a PC to the BWC and delete the mail

Saludos,
Rafa

chuy
03-22-2005, 01:36 PM
The inbox folder has no autodelete settings -- emails stay in there forever unless I manually delete them.

There should be an option for aging the Inbox, as well. I have several filters set up to send various messages every which way, because I use 5 or 6 (not sure) email addresses with my BB. I never have a problem with my Inbox getting full, because I have the auto-age settings on my Inbox set for five days.

Eric5273
03-22-2005, 02:45 PM
There should be an option for aging the Inbox, as well. I have several filters set up to send various messages every which way, because I use 5 or 6 (not sure) email addresses with my BB. I never have a problem with my Inbox getting full, because I have the auto-age settings on my Inbox set for five days.

Yes of course. I just meant that I don't have that option turned on. If I want something deleted, I delete it.