PDA

View Full Version : Pencil in


stella
01-23-2007, 10:32 AM
Hi

When creating a new appointment on the BlackBerry checking the 'all day event' box also automatically checks the 'pencil in' box. I have a few users who are experiencing this. Is this a known issue?

Thanks

gdpmumin
01-23-2007, 02:05 PM
Maybe I missed something, but what do you mean by "pencil in"?

JSanders
01-23-2007, 02:57 PM
The option to "pencil in" is missing on my calendar options as well. I tried to recreate the situation, but couldn't.

I am betting this may be a BES option?

Treokiller
01-23-2007, 03:08 PM
I couldn't find the "pencil in" feature on my 8700 either. What version blackberry do you have or it is possible that it is a BES problem like stated above.

rjw3000
01-23-2007, 04:27 PM
Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Pencil in is a part of Lotus Notes calendar functions, so I am guessing its BES w/Lotus Notes. When I check all day event, pencil in automatically gets checked for me as well. Then I just uncheck pencil in and save it. Not sure if this is an issue or just the way Notes Calendar works when you select all day event

stella
01-23-2007, 04:57 PM
Rjw3000 is coorect. Its Bes 4.1 and I'm using a 8700. When you goto calendar on the device, create new, you can check a box which says 'all day event' then underneath that is another box which says ' pencil in'. When checking the 'all day event' on some users the 'pencil in' box also gets checked automatically. This shuldnt happen. Its only ocurring with afew users. I have tried on my device and it seems fine, so only seems to have affected a small number of users. My mail system is lotus notes. With notes you have a choice to pencil in an appointment which means its tentative. So, when creating the new appointment on your handheld it gets sync to your lotus notes calendar 'over the air'. The problem lies when others who have access to your calendar can see that's its a tentative appointment and not for definate even though you did not check the box 'pencil in' on your handheld. Maybe abit confusing if you don't use lotus notes. So, I was wondering if this is a known issue.

stella
01-25-2007, 08:42 AM
found out what the cause was. Those users experiencing the 'pencil in' issue are on a later build 4.1.0.351, its obviously a bug in the build.