PDA

View Full Version : Level 1 Messages and Gmail


wangta01
01-26-2007, 10:43 AM
I have tried repeatedly to have my gmail emails forwarded as LEVEL 1 messages without success. In the desktop manager, under email settings, I have added my XXX@<hidden> along with one other BIS related account in addition to my Gmail account (total of 3). Both the cingular and the other email account ARE forwarded as level 1 - but NOT the gmail!!!!

These are my steps - please someone tell me where i went wrong.

1. Desktop Manager
2. Tab - Filters
3. Check "level 1 msg"
4. Hit EDIT
5. Check "SENT TO" and add the email addresses that you want forwarded as Level 1 (IE: if an email is sent TO that address, it will be forwarded as level 1). So i added my emails as such: XYZ@<hidden>; XYZ@<hidden>; XYZ@<hidden>

Both XYZ@<hidden> AND XYZ@<hidden> ARE forwarded as Level 1! But not the gmail! I've tried removing the XYZ@<hidden> AND XYZ@<hidden> from the list, but gmail still doesn't get forwarded.

Can someone help me with this? FYI: the reason I have this setting, is so I know when i get personal emails. I have my settings on my blackberry so that normal work emails on BES don't beep (since i'm sitting in front my computer), but want to know when I get personal emails at any of my three personal accounts (messages volume = off, level 1 messages = on). My gmail is my most important one, and its driving me crazy that I don't get notified when i receive something!

takeshi
01-26-2007, 10:55 AM
IIRC you can't edit BIS filters in Desktop Manager. Those setting are for BES. You'll need to log into your carrier's BIS site, select the email account and edit the filters there.

wangta01
01-26-2007, 11:04 AM
IIRC you can't edit BIS filters in Desktop Manager. Those setting are for BES. You'll need to log into your carrier's BIS site, select the email account and edit the filters there.

Oh man - I'm an idiot. Just did this and it works like a charm! Thanks takeshi!!!!