PDA

View Full Version : How Do I Remove Call Logs from Mail & PIN "View"?


Cleric
01-27-2007, 05:14 AM
I have an 8700g with Tmo (non BES). I have my side (left when looking at BB) key set up as my 'SMS and MMS' items.

From there or from the home screen, I know you can press 'M' as a shortcut to get to your emails and PIN messages. I must have pressed some key combination or something because now when I am looking at what used to be only emails and PINs, I get every single "transaction" that has taken place. For example it is currently:

email in
email out
email in
Placed Call (x2)
Received Call
Placed Call (x4)
email out
email in

And I am sure you get the idea. It also does not combine same numbers together like the call log does, I just did that to be lazy. The only email I have set up is my @<hidden> one which works fine.

If I scroll the applications (using Zen theme) and select the [username]@<hidden> icon, it is the way it should be with only emails and PINs. Basically I want to use the built in shortcut letter which was working.

Any ideas how to fix this view?

Knocka
01-27-2007, 07:49 AM
Try going to the Phone Application, then Options, then Call Logging, and select None. I think that will prevent phone calls from appearing in the Inbox.

Knocka

Cleric
01-27-2007, 12:16 PM
THANK YOU THANK YOU THANK YOU!!!

That totally fixed my problem. The only other question (although not that important) would be what was the key combination that I did to turn this on?

Thanks again!

pentacle
01-27-2007, 09:49 PM
Not sure what you pressed to make that happen, but one thing you can do to see only incoming msgs. Press ALT-I and to see all outgoing msges press ALT-O. LLLLate!!!

takeshi
01-28-2007, 07:54 PM
That totally fixed my problem. The only other question (although not that important) would be what was the key combination that I did to turn this on?

Did you have it off? It's the default configuration.