View Full Version : Missing Google maps after OS upgrade

01-27-2007, 02:24 PM
I upgraded the OS on the BB to the latest cingular OS available. All worked well with one exception. The Google maps is missing. It is shown on the Options/applications list but not in any folder or the main screen. I do have Rim maps and that is ok after upgrading but for some reason Google is missing.
Anyone have this issue? I have tried everything to restore it except redownloading. I have an IT restriction on OTA downloads.

OS ( 529 multi language )


01-27-2007, 06:02 PM
You will have to download Google Maps again since you've upgraded your OS. There were some components which didn't get backed up along with your other applications, thus the reason that it doesn't show up on your list for programs (though it shows up on the Applications list). Everyone that migrated to the new OS reported having to re-install (myself included).

You'll need to get your IT department to open up your download policy temporarily in order to re-install. Try asking someone if you could install GM (tell them about all the benefits of the program, maybe that will help). I was fortuntate enough to find someone willling to do the right thing and help me out!

01-27-2007, 09:15 PM
thats what I thought. I can get them to open up the security, I just did not want to deal with them.