PDA

View Full Version : 8707v BMW Bluetooth Problems


SeattleSE
01-29-2007, 04:40 PM
I just bought a used Vodafone 8707v to replace my 8700g. I've been using the 8700g with Bluetooth in my 2006 BMW 330i for months with no problem whatsoever.

So, today I got everything transferred to the 8707v with no problems and paired my Logitech and my Plantronics headsets to the 8707v with no problem. However, when I pair the 8707v to the car, it drops the connection every few seconds. Turning address book transfer off does not affect the problem.

This seems to be exactly the same symptom that was seen on 7xxx series Blackberrys as reported in Knowledge Base article KB03690 and it was fixed with a software upgrade to the Blackberry.

Does anyone know if there is a version of software that runs on the 8707 that fixes this problem?

The 8707v is running v4.1.0.355(Platform 3.1.0.17) from Vodafone. And the 8700g is running v4.1.0.377(Platform 2.0.0.152).

Any help would be really appreciated. Oh, and BTW, is it possible to email RIM for support without having to pay them? I can't figure out how to do it.

Thanks.

SeattleSE
01-29-2007, 06:56 PM
FWIW, I also tried these releases and had the same problem:

v4.1.0.378 (Platform 3.2.0.9)

v4.1.0.365 (Platform 3.1.0.23)

Also, the phone is set to trust the BMW adapter.

SeattleSE
01-31-2007, 01:04 AM
I'm really bummed that no one has seen this. RIM won't help me and Vodafone has no reason to help me since I'm using the phone on the T-Mobile network. :(

I'm pretty sure this is the same bug that existed in the pre-4.1 7xxx code.

Cheers.