View Full Version : BlackBerry 8700G Stuck on Wipe

01-29-2007, 05:27 PM
I tried to sync data from my MS Outlook to my blackberry, but only some contacts would sync. Half way through I would get "unable to write application data"... I searched the forum and think i made the proper correctios to my MS Outlook database however i couldnt find a way to mass delete all the contacts i had added previously.

Therefore I tried to Wipe Handheld. (From the same page where you can set the device password). However after nearly 40 minutes of the screen displaying "erasing information" i removed the battery as i figured this had to be an error/stuck.

I have reinserted the batter apprximately 45 minutes now and i am still only seeing the revolving hourglass on the screen. This is a brand new blackberry 8700G purchased today. Is this normal behaviour for a BB?


01-29-2007, 05:33 PM
I feel lik a righteous clown... just 5 minutes after my previous post (total elapsed time of wipe nearly 2 hours).... the blackberry came back up... Guess it just does take that long!

Thanks for anyone who may be trying to help.

01-29-2007, 08:43 PM
Glad you got it working! Nothing like a new, shiney toy that won't go !! :)


John Clark
01-29-2007, 09:21 PM
The reason for the long wipe procedure is that you have content protection enabled. Go to >Options >Security Options >General Settings >Set content protection to disabled. Then it will only take a minute or two.