PDA

View Full Version : Filing messages on BES


takeshi
03-04-2007, 07:49 PM
Can anyone on BES file messages into Deleted Items? I can't seem to do this since the switch from an 8700 (and I could previously do this). I think I'll try deleting and resyncing the BES service books...

BigA
03-04-2007, 10:46 PM
Why would you want to file emails in to the deleted folder?? Better yet why do you even want to see your deleted folder on your BB??
If you select delete on an email, it will delete and go into the deleted folder.

takeshi
03-04-2007, 11:14 PM
I don't see why "why" matters but I don't have delete on both enabled because I prefer having different email on the handheld vs. in Outlook -- and that is why the option is there, right?

In any case, I've always been able to file into Deleted Items since my 7290 and earlier and I don 't see why it shouldn't be possible on the 8800.

BigA
03-05-2007, 12:59 AM
What happens if you outright delete an email. Do you see it in your deleted folder?
If not then folder redirection to your deleted folder is not check off on the BES. You can also configure folder redirection on your bb as well.
Goto your inbox, options, email settings, then once in email settings click the menu button, goto folder redirection, expand your name, you should now see all of your folders, check the deleted folder. Save changes.

Outrigger
03-05-2007, 09:07 AM
I was looking for this answer also, however, when I do go into folder redirection, the deleted check box isn't highlighted like the rest, meaning I can't even check it. Any reason why?

takeshi
03-05-2007, 09:24 AM
What happens if you outright delete an email. Do you see it in your deleted folder?
If not then folder redirection to your deleted folder is not check off on the BES.
Nope -- as I said, deletion is set on the handheld only. I don't want the deleted folder forwarded to the handheld. I just want to be able to file into Deleted Items as I have on all prior models. The problem is that when I try to file into Deleted Items it acts as if I haven't selected a folder. I can file into the other folders properly regardless of the forwarding setting of a given folder.