PDA

View Full Version : 8800 will not install Sametime OTA


hayabusa
03-05-2007, 12:25 PM
I have 4 8800's in my enviroment and they will not allow entripse messenger to be installed on them using OTA. I have not tried to install the application using desktop manager yet. All my other devices have this application install OTA with no issues and every device is in the same IT Policy. Our server is 4.1.2 any ideal on this or is anyone else seeing this.

brmcguire
03-05-2007, 12:38 PM
whats the OTA address? I was looking to install this as well. Though I might see the same issues you have.

hayabusa
03-05-2007, 12:46 PM
by OTA I mean "Over The Air" I am pushing samtime from my bes server to my users and these devices are the only ones that are not installing this application

fatman
03-05-2007, 02:43 PM
what version of ST are you trying to push?

brmcguire
03-05-2007, 02:47 PM
by OTA I mean "Over The Air" I am pushing samtime from my bes server to my users and these devices are the only ones that are not installing this application

I know what OTA means. I was asking what is the OTA address so I can download it as well. It sounds like you are hosting the BES/ST OTA.

hayabusa
03-05-2007, 02:55 PM
its 1.1.21

MSATech
03-06-2007, 09:32 PM
From what we have found, at least till they update the ST for BB app, is to do an install from the Desktop Manager using the latest version of Desktop Manager downloaded from Blackberry.

I think this is the same for all the 4.2 OS devices, but definitely on the 8800.

Hope that Helps,


:bb:

jafleming
03-08-2007, 04:45 AM
I've got a problem where it is taking days to install on some BB8800s... It got to 3 devices within 4 hours, and for the rest it just says "install required" and no amount of device reboots will fix it..

It happily deploys to 7290's, 8100's and 8700's! Anyone else come across this?

pkooistra
05-04-2007, 12:44 PM
We recently added 4 8800's and we have experienced the same issue of ST not showing up on the devices even thought he user has the proper Software Configuration assigned to them on the BES. It even indicates OK for the configuration status for these users on the BES. We have not yet attempted to install from the desktop software since we have the application loader removed as part of our policy.

jviola_simi
05-04-2007, 03:31 PM
I had a similar issue with one 8700 a couple of months ago. The user was on verizon and it turned out to be a provisioning problem on their end. Once we were able to get to the top of the technical food chain in support, they were able to allow the software to get installed.

Sounds like I better wait until you guys figure this out before I run out and get the 8800!

Domino 6.5.4 fp3
BES 4.1.3.16/Sametime 4.1.3.15
Sametime 6.5

Jagga
05-05-2007, 11:52 AM
Installing is the least of your worries.

Many ppl are having issues over at IBM regarding contact lists being updated as per mobile location, etc.

Shouldn't this be moved over to the BES Admin Corner, since this is directly related to the BES installation, IT Policy etc of an app?

Also do you have the MDS Studio installed? (sorry just brainstorming, I've got limited information)