PDA

View Full Version : I don't want to receive emails on my BlackBerry when I'm logged into Outlook on my PC


ghc4317
03-05-2007, 04:36 PM
As stated in the title, I don't want to receive emails on my BlackBerry when I'm logged into Outlook on my PC. Cingular is telling me that I have to buy the enterprise server. I'm just annoyed when I get the email twice. I can delete email from my BlackBerry and it will also delete it from Outlook on my PC, but when I delete it from Outlook on my PC, it remains on the BlackBerry. How can I fix this? I've called Cingualr, and they have no idea, and BlackBerry wants to charge me for technical support. Please Help.

Dubdub
03-05-2007, 04:48 PM
Are you on BIS or BES or using the redirector? I assume from your post you have BIS.

If you are using BIS, email is pulled to the RIM servers when it hits your exchange server and then pushed to the BB. There are times when email may hit your BB before it hits your PC, as it depends on how often your PC is set to poll the server. The only way I know of to stop mail on the BIS account side is to delete all the addresses there. I do not know of a way to suspend it. If you could, I would assume you would get a blast of all the email just as you when the device wakes up in the morning.

JSanders
03-05-2007, 05:44 PM
@<hidden>, how are you setup? If you are deleting email on your BB and it automatically deletes from your Outlook, then it sounds like you are on BES already.

@<hidden>, you are correct, if he disabled his BIS during the day (what a pain!) when he re-enabled each day he would get all the mail anyway. It's just as easy to hit delete on the BB, or hold down the NUM key and scroll to select a large group of emails on the BB to delete all at once, takes 5 seconds to delete a screen full of emails.

Dubdub
03-05-2007, 06:38 PM
@<hidden>, how are you setup? If you are deleting email on your BB and it automatically deletes from your Outlook, then it sounds like you are on BES already.

@<hidden>, you are correct, if he disabled his BIS during the day (what a pain!) when he re-enabled each day he would get all the mail anyway. It's just as easy to hit delete on the BB, or hold down the NUM key and scroll to select a large group of emails on the BB to delete all at once, takes 5 seconds to delete a screen full of emails.


Or to select "Delete Prior" from the scroll bar. That's even easier!

takeshi
03-06-2007, 01:24 AM
If you're on BES, there's an option in Desktop Manager to disable mail delivery when connected via USB. That's about as good as it gets. Otherwise, you have to disable mail delivery via the default filters to truly prevent delivery of mail to the BB (and remember to re-enable delivery).

deange
03-08-2007, 04:23 PM
there is an easy fix for this. Essentially if you have a BIS set up, blackberry is checking your server throughout the day for new messages to come in. If you go to your outlook, tools, email accounts... Select edit or change, then look for the option that says more settings, a new window will pop up. then go to servers or advanced and at the bottom you will see an option that says leave messages on server and then for how many days. unclick that feature. This will then have it so when outlook picks the message(s) up first, blackberry wont be able to find the message to send it to your blackberry. This will work for 90% of your messages. Just remember whenever you leave your computer, if you want to get messages on your blackberry, close your outlook; otherwise you won't get the messages on your blackberry.

takeshi
03-09-2007, 10:18 AM
That's actually not a bad approach. I'd probably forget to close my POP email client though...

DuckWingDuck
03-10-2007, 02:06 PM
That's a pretty dangerous approach if you're afraid of losing mail. I guess you could write a visual basic script to make the changes you want to the pop mail server settings and set up a cron job... Erm, never mind, getting too complicated.