PDA

View Full Version : Stopped getting email!


TheJackal
03-05-2007, 05:30 PM
have done a search and can't seem to find out where to begin resolving this issue. I was using BB to get email from hotmail, gmail, and yahoo without problems for almost a week (all through set-up wizard). As of yesterday, nada. Logon via laptop and there is mail everywhere. Don't know that I messed with any options or cancell;ed anything that I can think of. Am light years away from geekdom, but I would have remembered just poking and pushing stuff for the heck of it.

Btw, this is my first BB and/or PDA and I wonder how I got along without it while managing not to miss everything! I am really being diligent about inputting everything so that has really helped.

wtf!?

thanks in advance...

moosehead
03-05-2007, 05:37 PM
Have you tried resending your service books?

TheJackal
03-05-2007, 06:07 PM
Have you tried resending your service books?


have looked everywhere....options>advanced options, etc. meaning, I know have searched about TCP....but how do you resend service books?

*swallows pride*

bollar
03-05-2007, 06:13 PM
Try options: mobile network: (menu) diagnostics test -- the test will confirm the service books are good and will resend them.

Also, I'd simply reboot the thing first.

moosehead
03-05-2007, 06:14 PM
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Log into your "personal email setup" (icon) and u can resend from within there. U can also log into your BIS(assume cingular) site and do it from there.

TheJackal
03-05-2007, 08:16 PM
Also, I'd simply reboot the thing first.

rebooted and 22 msgs just ka-chinged up there like a slot machine. What's frustrating is having to wait till there is a an issue to reboot.

Do people reboot weekly, monthly, twice a week?

Thanks again.

bollar
03-05-2007, 09:26 PM
Wirelessly posted (BlackBerry 8800: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Also, I'd simply reboot the thing first.

rebooted and 22 msgs just ka-chinged up there like a slot machine. What's frustrating is having to wait till there is a an issue to reboot.

Do people reboot weekly, monthly, twice a week?

Thanks again.

Fwiw, I wind up rebooting daily for one reason or another. If I'm not getting mail, I open the browser - if it also doesn't work, then it's time to reboot.

hf1khal
03-05-2007, 09:28 PM
I had that issue yesterday and the same tonight. Reboot, resending the service books, regiter now and so on did not help.

Lex Luthor
03-06-2007, 12:58 AM
I've had mail suddenly stop being delivered to my BlackBerry a couple of times. I resent the service books and it worked again after that.

richard371
03-06-2007, 01:05 AM
If the broswer doesnt work try opening the cingular browser and going to a media net site. The fixes mine. All the mail cones in and everything works after that.

barchinal
03-07-2007, 11:07 AM
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Log into your "personal email setup" (icon) and u can resend from within there. U can also log into your BIS(assume cingular) site and do it from there.

Thanks, this was easy to do and it helped.