PDA

View Full Version : Trackball frozen after reboot


rickthornton
03-05-2007, 10:23 PM
Has anybody else experienced a frozen trackball following a battery pull? This is consistently happening to me and I must do a second battery removal before the trackball will work. It isn't a huge deal, but it is kind of strange.

John Clark
03-05-2007, 10:49 PM
Never seen that....only the dust/lint problem once in a great while.

dxbsam
03-06-2007, 02:01 AM
happens with me.......just switch the phone off from the upper left button and turn it again......the ball will start working again.....

mike_187
03-06-2007, 02:05 AM
hmm sounds like 8800 still has some software bugs to work out, which is to be expected anyway.

paulmac
03-06-2007, 06:27 AM
Has anybody else experienced a frozen trackball following a battery pull? This is consistently happening to me and I must do a second battery removal before the trackball will work. It isn't a huge deal, but it is kind of strange.

Yes I had this happen too, thought something was wrong with my 8800. I did experience this problem with the 8100 from time to time, but never when the device was so new. And it has happened on the 8800 only following a battery pull, the 8100 it would happen from time to time while it was up and running and you were using it. Like previous poster indicated that was probably lint or dust.

atwburns
03-06-2007, 09:45 AM
This happens to me EVERY time I pull the battery. All you have to do it go into standby, then come right out. It's annoying but I'm just glad it's nothing more serious (I think).